Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    rickap7's Avatar

    Posts
    44 Posts
    Global Posts
    73 Global Posts

    Default LED notification on S3 no long working (or there)after4.3 update

    I just updated to 4.3 on Verizon and now my led notifications do not work and the LED option in settings is no longer there. Any idea where it went and how to get the led back?
    thanks
  2. #2  
    Rukbat's Avatar

    Posts
    5,619 Posts
    Global Posts
    5,620 Global Posts
    ROM
    X-Note7.0.1

    Default Re: LED notification on S3 no long working (or there)after4.3 update

    The 4.3 bug (I can't bring myself to call it an update - unless we're talking about it being just a trifle better than 2 cans and a string minus the string) was SUPPOSED to be fixed and was supposed to be reuploaded by now. It looks as if the "fixed" version may have at least 1 bug left. Let's hope that's the only one - at least the phone still works (where's some wood?)

    (That's what happens when marketing sets the release date - which is all too common.)

Similar Threads

  1. [free][app] folk on the street !
    By dangerouspea in forum Tablet Apps
    Replies: 3
    Last Post: 03-02-2014, 04:29 AM
  2. Loose USB hub on a rooted tablet
    By Kogure_Chan in forum General Help and How To
    Replies: 2
    Last Post: 12-20-2013, 01:10 AM
  3. No text messages when update happened?
    By csaudrey in forum Sprint Galaxy S3
    Replies: 2
    Last Post: 12-19-2013, 11:44 AM
  4. Another update
    By Jaimolynn in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-19-2013, 10:04 AM
  5. Samsung Galaxy Tab 3 not turning on
    By David Mansfield1 in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 12-19-2013, 06:42 AM

Posting Permissions