Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Wifi issue

    Hello, I hope this is the right place to post this. Basically Iím having issues connecting to the wifi at my student residence on my Samsung Galaxy Ace. Thing is, before Christmas everything was fine but ever since I've been back I get the Ďwebpage unavailable and the message: Ďdata connectivity problem. The server failed to communicate. Please try againí.
    Normal phone connectivity is great and Wifi is perfectly fine on my laptop. I have tried turning my phone off and taking out the battery, airplane mode and forgetting the network to connect again, but Iím at a bit of a loss now. Help and ideas would be much appreciated!!
  2. #2  
    Kelly Burby's Avatar
    Banned

    Posts
    702 Posts
    Global Posts
    706 Global Posts

    Default Re: Wifi issue

    Quote Originally Posted by deadlypepperpot View Post
    Hello, I hope this is the right place to post this. Basically I’m having issues connecting to the wifi at my student residence on my Samsung Galaxy Ace. Thing is, before Christmas everything was fine but ever since I've been back I get the ‘webpage unavailable and the message: ‘data connectivity problem. The server failed to communicate. Please try again’.
    Normal phone connectivity is great and Wifi is perfectly fine on my laptop. I have tried turning my phone off and taking out the battery, airplane mode and forgetting the network to connect again, but I’m at a bit of a loss now. Help and ideas would be much appreciated!!
    well, i was also going to suggest you that remove the save wi-fi network and then again try connecting it but as you mentioned it is not working. So, what i am suggest you is reboot the router, this happens with me all the time try rebooting the router and let me know if it works for you ???
  3. #3  

    Default Re: Wifi issue

    I had the galaxy ace a year ago with the same problem. It connected sometimes but mostly not, so I did backup and then reset.
    After that it worked fine.

    I never found out why this problem came, but I had a lot of junkfiles.

    Hope I could help.

    Posted via Android Central App

Similar Threads

  1. Wifi speed?
    By joedm126 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 18
    Last Post: 01-26-2014, 10:58 PM
  2. Moto X - Apps randomly crashing, lock screen issues
    By nisecal in forum Moto X (2013)
    Replies: 5
    Last Post: 01-25-2014, 02:37 PM
  3. WiFi no longer working after update 1-16-14
    By vjhvettes in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 01-20-2014, 09:59 PM
  4. Textra issue
    By Annie Droid in forum General Help and How To
    Replies: 3
    Last Post: 01-20-2014, 08:33 AM
  5. Galaxy Tab 2 10.1 Possible Battery Issue
    By jeffgravis in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 01-20-2014, 01:23 AM

Posting Permissions