Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Applications do not work after purchase - Multiuser, multiaccount

    Hello,

    I have two tablet users, first "owner" second "normal". Each user has a Google account, to both accounts is assigned same credit card. Everything works as it should, every user has its applications, email, etc.

    But if I purchase any application for the account "normal", I can not run it, even if the demoversion of this application run OK. Problem is always the same (of course is changing names of the application paths and java classes), instantly after running it, there is a message:
    Application "xxxxx" unfortunately stopped working.

    Information from Report error -> Stack trace:
    java.lang.RuntimeException: Unable to instantiate activity ComponentInfo{com.mojang.minecraft/com.mojang.minecraftpe.MainActivity}: java.lang.ClassNotFoundException: Didn't find class "com.mojang.minecraftpe.MainActivity" on path: DexPathList[[zip file "/mnt/asec/com.mojang.minecraftpe-1/pkg.apk"], nativeLibraryDirectories=[/mnt/asec/com.mojang.minecraftpe-1/lib, vendor/lib, /system/lib]]

    etc.

    What is essential that for the user account "owner" everything works fine!
    User "normal" has allowed all mature application.

    Tablet Acer Iconia A1-810
    Android 4.2.2
    No root, no szstem changes.

    Thanks a lot,
    O.
  2. #2  

    Default Re: Applications do not work after purchase - Multiuser, multiaccount

    Exact same problem here, also with Minecraft. Acer Iconia A1.

Similar Threads

  1. Do i need to root my new s4
    By tomchewz in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 01-31-2014, 01:31 PM
  2. SquareTrade Discount Code...Can't Find One That Works
    By monicakm in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 01-31-2014, 07:43 AM
  3. Poor wi-fi after headphone jack/speaker replacement
    By kasg in forum Samsung Galaxy S3 I9300
    Replies: 0
    Last Post: 01-31-2014, 05:01 AM
  4. Replies: 7
    Last Post: 01-31-2014, 02:34 AM

Posting Permissions