1. Daniel Song1's Avatar
    I know.

    This may sound like a stupid question.

    I use Google Now quite frequently. I really love it. And recently, my gs3's home button has been lagging, and apparently, a lot of other people share the same problem, where it takes 3-4 seconds to leave the application to the home screen, sometimes even bringing me to the task manager. I haven't gotten a single clue why this happens, it started after the 4.3 update, doesn't seem like the note 3 or the S4 has this problem, sister and mother owns them.
    Anyway, because of the frequent home button lag, holding home button and tapping the google icon can take long, so I was wondering if there are any apps, that allows you to swipe up from the bottom edge of the screen, and bring up Google now.

    Hope you guys can help me out!
    02-16-2014 03:25 PM
  2. Rukbat's Avatar
    The S3 update to 4.3 is full of bugs. You'll have to wait for 4.3.2 (and hope it isn't also full of bugs).
    02-16-2014 06:03 PM
  3. Daniel Song1's Avatar
    Hmm... so I guess I'll have to wait until that update.. Still, holding home button and pressing the google icon is still slower than swiping up, still open to suggestions! Thank you, though.
    02-16-2014 06:42 PM
  4. someguy01234's Avatar
    Try a different launcher like Nova.

    sent via Le Motonovo X
    02-17-2014 02:52 AM
  5. Daniel Song1's Avatar
    Guess I forgot to mention.. I do use nova prime!
    02-17-2014 08:10 AM

Similar Threads

  1. 4.4 KitKat for the Galaxy S3
    By makris0000 in forum Sprint Galaxy S III
    Replies: 18
    Last Post: 03-07-2014, 09:21 PM
  2. Phone info app not working verizon gs3 4.3
    By mosfet356 in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 02-16-2014, 02:53 PM
  3. Hello I have A Gs3 And Wont Charge
    By chadj2015 in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 02-12-2014, 10:33 PM
  4. Sprint, GS3 - rooted, Framily Plan
    By Kristina78 in forum General News & Discussion
    Replies: 0
    Last Post: 02-12-2014, 10:16 PM
  5. Can't get swipe input to work
    By BigAlan in forum Moto G (2013)
    Replies: 5
    Last Post: 02-12-2014, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD