Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By Golfdriver97
  1. Thread Author  Thread Author    #1  

    Default S3 i9305 Problem

    Hi i was running jelly bean 4.3. I rooted the phone & performed a full nandroid backup to external sim card.
    I upgraded to Kitkat 4.4. But i dont a=have any mobile signal.
    I am with telstra in Australia.

    How can i fix this?

    Also how do you update su binary code?

    Can i downgrade back to jelly bean?

    Thanks for your help
  2. #2  
    Golfdriver97's Avatar

    Posts
    23,856 Posts
    Global Posts
    24,299 Global Posts
    ROM
    SlimKat

    Default Re: S3 i9305 Problem

    Welcome to the forums.
    You can restore your backup, and it will return your device to the way it was.

    What could not be changed, must be endured - New Spring, by Robert Jordan
    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
    UJ95x likes this.

Similar Threads

  1. Galaxy S5 has the storage problem the Galaxy S4 had
    By smooth4lyfe in forum Samsung Galaxy S5
    Replies: 45
    Last Post: 03-08-2014, 03:54 PM
  2. Major problems with Nexus 10 RMA
    By Scamper Gear in forum Google Nexus 10 Tablet
    Replies: 4
    Last Post: 02-25-2014, 09:53 AM
  3. Problem when modifying vold.fstab - no sd card found
    By celmassry in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 02-24-2014, 11:54 PM
  4. Problems with frame rate and taps
    By shalmu in forum General Help and How To
    Replies: 0
    Last Post: 02-24-2014, 11:58 AM

Posting Permissions