Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By SactoKingsFan
  1. Thread Author  Thread Author    #1  

    Default my problem

    please help me, i have latest version firmware and i root my phone, after installing games i got a lagging, i shutdown my phone, after phone shutdown, i tried to open it back, but can't, no light, no vibration, idon't know to to do, did it hardbrick ? and how to solve this problem ? please help me.
  2. #2  

    Default Re: my problem

    You need to provide more phone info (phone, carrier, firmware version, root method, etc) before someone here can help you.
    Golfdriver97 likes this.

Similar Threads

  1. Moto X: problems with pics in text
    By bjballar41 in forum Moto X (2013)
    Replies: 10
    Last Post: 03-24-2014, 06:18 PM
  2. Reception problems with the Verizon Note 3
    By aspenedelen in forum Verizon Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-11-2014, 04:22 PM
  3. My Files are missing
    By BLPaxson in forum Samsung Galaxy Note Pro 12.2
    Replies: 2
    Last Post: 03-11-2014, 04:59 AM
  4. Nexus 7: Strange Battery Graph, wonder if it suggests problem?
    By Eaton Scrapple in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 03-10-2014, 03:15 PM
  5. Reception problems with the N3
    By aspenedelen in forum Verizon Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-10-2014, 11:18 AM

Posting Permissions