1. Blazalin's Avatar
    I've changed roms, flashed new kernels, full battery cycle charges etc. My battery still has a normal drain. Why is that? Should i try and buy a new battery? it has been a year and 4 months since i got the phone. I am currently on cm11 4.4.2 lean kernel.
    03-16-2014 02:02 AM
  2. B. Diddy's Avatar
    My battery still has a normal drain
    I assume this is a typo, and you meant to say that your battery has abnormal drain, right?

    Give us a little more info: brand and model of device, and perhaps some screenshots of the battery stats. I'm not familiar with rooting or with CM, so I personally won't be able to help you, but those who might be able to will probably want that info at the least.
    03-16-2014 02:09 AM
  3. Ealevenish's Avatar
    Nothings working?
    What nothings do you mean?
    03-17-2014 10:36 AM
  4. Blazalin's Avatar
    When i'm on wifi, my battery drains 1% every 3 minutes. I did a factory reset and a clean rom install of cm 10.2 stable and is till get this problem.. Really annoying since I dont use data at all and just wifi. How can i fix this?
    What nothings do you mean?
    03-17-2014 03:52 PM
  5. Ealevenish's Avatar
    When i'm on wifi, my battery drains 1% every 3 minutes. I did a factory reset and a clean rom install of cm 10.2 stable and is till get this problem.. Really annoying since I dont use data at all and just wifi. How can i fix this?
    20% battery drain per hour - when you use it continuously, e.g. gaming, streaming video or navigating - is pretty average in my experience. The screen is by far the biggest juice consumer.

    Sent from my GT-N7000 using AC Forums mobile app
    03-17-2014 04:06 PM
  6. Blazalin's Avatar
    It's 3 minutes 1% when idle. When i stream videos, its about 6% for 11 minutes. and I don't play games with wifi.
    20% battery drain per hour - when you use it continuously, e.g. gaming, streaming video or navigating - is pretty average in my experience. The screen is by far the biggest juice consumer.

    Sent from my GT-N7000 using AC Forums mobile app
    03-17-2014 04:28 PM
  7. Ealevenish's Avatar
    It's 3 minutes 1% when idle. When i stream videos, its about 6% for 11 minutes.
    If by 'idle' you mean it's 'on', in standby mode, with screen off, and no special processes running in the background, then yes your 'drain rate' is indeed waaay too much and suggests that there is a process running in the background!
    Have you got statistics that show what apps/processes are using up your battery? You could use the free app 'Battery Stats Plus' for that. It might throw some more light on your problem's cause.
    03-17-2014 05:36 PM
  8. Blazalin's Avatar
    Here is some stats with better battery stats. Click image for larger version. 

Name:	Screenshot_2014-03-12-23-52-26.png 
Views:	0 
Size:	189.6 KB 
ID:	108286Click image for larger version. 

Name:	Screenshot_2014-03-12-23-52-26.png 
Views:	0 
Size:	189.6 KB 
ID:	108286Click image for larger version. 

Name:	Screenshot_2014-03-17-16-10-07.png 
Views:	0 
Size:	144.4 KB 
ID:	108287Click image for larger version. 

Name:	Screenshot_2014-03-17-16-10-17.png 
Views:	0 
Size:	181.0 KB 
ID:	108288Click image for larger version. 

Name:	Screenshot_2014-03-17-16-10-55.png 
Views:	0 
Size:	167.2 KB 
ID:	108289Click image for larger version. 

Name:	Screenshot_2014-03-17-16-12-22.png 
Views:	2 
Size:	176.1 KB 
ID:	108290Click image for larger version. 

Name:	Screenshot_2014-03-17-16-12-28.png 
Views:	1 
Size:	106.5 KB 
ID:	108291

    If by 'idle' you mean it's 'on', in standby mode, with screen off, and no special processes running in the background, then yes your 'drain rate' is indeed waaay too much and suggests that there is a process running in the background!
    Have you got statistics that show what apps/processes are using up your battery? You could use the free app 'Battery Stats Plus' for that. It might throw some more light on your problem's cause.
    03-17-2014 06:16 PM

Similar Threads

  1. Has anybody else's knock on quit working?
    By eclement in forum LG G2
    Replies: 15
    Last Post: 10-03-2014, 09:03 PM
  2. Bluetooth not working AT&T Note 3 after NB4 update
    By gantavya in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-26-2014, 06:12 PM
  3. Verizon Galaxy S4: Can't get Odin to work
    By allenw88 in forum Verizon Samsung Galaxy S4
    Replies: 19
    Last Post: 03-20-2014, 05:59 PM
  4. Google Voice Typing Stopped Working on Multiple Devices
    By gintaro in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 03-15-2014, 10:53 PM
  5. Galaxy S4 Mini: Ear speaker not working
    By Miniuser in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 03-15-2014, 08:12 AM
LINK TO POST COPIED TO CLIPBOARD