Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
Like Tree2Likes
  • 1 Post By Stephen Spackman
  • 1 Post By Stephen Spackman
  1. Thread Author  Thread Author    #1  

    Default Google Keyboard

    Just updated Google keyboard and the mic is nowhere to be seen.

    Any ideas?

    Posted via Android Central App
  2. #2  

    Default Re: Google Keyboard

    Go to Settings>Language & input, and make sure "Google Voice Typing" is checked.

    For me, on the Nexus 5, the mic doesn't always show up, even with Google Voice Typing on. For example, it won't show up when you're typing something into the URL bar on a browser.
  3. Thread Author  Thread Author    #3  

    Default

    Doesn't show up when i type in the browser too.

    Posted via Android Central App
    Last edited by Stephen Spackman; 03-23-2014 at 07:17 PM.
  4. #4  

    Default Re: Google Keyboard

    Ok, so is "Google Voice Typing" checked in your Settings>Language & input menu?

    And when you say it doesn't show up when typing in the browser, do you mean in actual text input fields on a webpage, or in the URL bar?
  5. Thread Author  Thread Author    #5  

    Default

    Yes it's checked.

    The mic symbol is on the URL page, not on the keyboard when i go to the browser.

    Posted via Android Central App
  6. #6  

    Default Re: Google Keyboard

    The mic shows up in the keyboard when you're in the URL bar? That's strange, it doesn't show up for me. Try this--go to Settings>Language & input​, and tap the settings icon next to Google Keyboard. Make sure "Voice input key" is checked.
    Thanked by:
  7. Thread Author  Thread Author    #7  

    Default Re: Google Keyboard

    All set. Thanks for you help.

    Posted via Android Central App
    B. Diddy likes this.
  8. #8  

    Default Re: Google Keyboard

    Great! For other people who might be having similar issues, what was the solution? Was it the Voice Input Key?

    Posted via Android Central App
  9. Thread Author  Thread Author    #9  

    Default Re: Google Keyboard

    Quote Originally Posted by B. Diddy View Post
    Great! For other people who might be having similar issues, what was the solution? Was it the Voice Input Key?

    Posted via Android Central App
    Yes i ticked that and it was fixed.

    Posted via Android Central App
    B. Diddy likes this.
  10. #10  

    Default Re: Google Keyboard

    I have a nexus 4 and the icon is still not showing up. It will not let me check off the voice input button and I don't know how to make it let me. Google Keyboard-1920195_881266038554474_636493896_n.jpg
    Last edited by AnikaJ; 03-24-2014 at 07:54 PM.
  11. #11  

    Default Re: Google Keyboard

    Welcome to Android Central! Go back one menu (i.e., Settings>Language & input), and make sure "Google voice typing" is checked.
  12. #12  

    Default Re: Google Keyboard

    I'm not seeing that as am option anywhere. I've looked through everything and can't find it anywhere.
    Thanked by:
  13. #13  

    Default Re: Google Keyboard

    Quote Originally Posted by AnikaJ View Post
    I'm not seeing that as am option anywhere. I've looked through everything and can't find it anywhere.
    Same exact issue here as well... Have no idea what to Dom tried uninstalling and reinstalling nothing is working.

Similar Threads

  1. Google TV CS918S No Audio Using HDMI
    By iy72 in forum Google TV
    Replies: 3
    Last Post: 05-14-2014, 12:48 PM
  2. Replies: 3
    Last Post: 03-29-2014, 02:23 PM
  3. Replies: 10
    Last Post: 03-25-2014, 01:47 PM
  4. Replies: 0
    Last Post: 03-23-2014, 06:26 PM
  5. Cannot get facebook to sync or attach to my Google calendar
    By projectmx in forum General Help and How To
    Replies: 0
    Last Post: 03-23-2014, 08:07 AM

Posting Permissions