03-12-2017 03:27 PM
107 ... 345
tools
  1. creepzpin's Avatar
    Hi,

    I tried to type it in terminal command but still it didn't work. I typed the first one then no "enter" button. I just click the "go" button then typed the second one and no "reboot" button. I just go back and manually reboot. When I reboot, it stucked on LG Logo with Security Error. Help!
    07-09-2016 06:14 AM
  2. orakzai's Avatar
    before trying anything else just type in these commands

    What worked for me was from the TWRP terminal command was to type

    dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/fota

    then hit enter

    type

    dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/misc

    then hit enter and reboot.

    got help from the IRC xda-devs for the second step to complete the fix.
    07-19-2016 06:27 AM
  3. orakzai's Avatar
    Did we type this command manually ? If yes then how ,,becouse there is no enter button
    07-19-2016 06:35 AM
  4. orakzai's Avatar
    I using lg g2 d800 there is no enter button ,,,, now what should I do plz help me sir
    07-19-2016 06:41 AM
  5. dibidibi's Avatar
    Mannnnnnn. Thanks a lot.
    02-02-2017 08:58 AM
  6. mortak's Avatar
    benim
    lg g2 d800 model
    hatalı bir eklenti yüzünde açılmıyor recovery mode geri gelıyor pcı usb olark gürüyor kaç tane yazılı m yükledim aynı sorun recovery mode geri geliyor bunun çare sı nedır yardımcı olursanız sevınırım teşkürler
    03-12-2017 02:00 PM
  7. belodion's Avatar
    [Google Translate of above post from Turkish:]

    my lg g2 d800 model does not open on the wrong side of the plug-in recovery mode comes back pci usb is giggling how many written m installs the same problem recovery mode comes back,
    03-12-2017 03:27 PM
107 ... 345

Similar Threads

  1. Replies: 11
    Last Post: 11-22-2014, 02:15 PM
  2. Bricked phone, stuck at Recovery!!
    By Stefanakii in forum LG G2
    Replies: 3
    Last Post: 03-30-2014, 08:24 PM
  3. AT&T HTC One (M8): Now available at att.com
    By erwaso in forum HTC One M8
    Replies: 86
    Last Post: 03-28-2014, 06:09 PM
  4. Read Mode
    By GSOgymrat in forum General Help and How To
    Replies: 3
    Last Post: 03-26-2014, 07:53 AM
LINK TO POST COPIED TO CLIPBOARD