1. EvilLiberal666's Avatar
    Hi,
    We have an S3 Mega, started using it as a Wi Fi access point for a Gateway Desktop, Windows 7. After 8 hours of flawless operation , the usb starting disconnecting and then reconnecting.
    The check box in the settings screen for USB tethering would uncheck. If you rechecked it it would connect then disconnect and uncheck the box. We moved from a front USB port on the Gateway to a rear USB port and that fixed that problem but after overnight, no WiFi access. Rebooting the computer fixed that. Has anyone had this problem? Other wise it works great, fast.

    Thanks
    03-27-2014 09:37 AM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Have you installed updated drivers on your PC. They can be found on Samsung's website.
    03-27-2014 09:51 AM
  3. EvilLiberal666's Avatar
    Yes we did. We are just trying to save a few buck on buying a wireless access point since the Galaxy's work great for that. Most of the time.
    03-28-2014 10:22 AM

Similar Threads

  1. Galaxy S4 says it's charging but it's NOT! Please Help!
    By cberry30 in forum Android 4.4 KitKat
    Replies: 9
    Last Post: 05-30-2015, 11:22 PM
  2. Samsung Galaxy Note 3 - Different Phone Packaging - Was I ripped off by AT&T?
    By mayconvert in forum AT&T Samsung Galaxy Note 3
    Replies: 17
    Last Post: 03-30-2014, 09:38 PM
  3. Samsung S3 suddenly started self-rebooting!
    By androidbat in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 03-30-2014, 03:05 PM
  4. Recovering my Contacts from Mac Book Pro Folder
    By Traian Gabrian in forum General News & Discussion
    Replies: 4
    Last Post: 03-28-2014, 06:42 AM
  5. Htc M8 or Galaxy s5
    By Jake_15 in forum General News & Discussion
    Replies: 4
    Last Post: 03-27-2014, 01:45 PM
LINK TO POST COPIED TO CLIPBOARD