Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
Like Tree2Likes
  • 1 Post By syman666
  • 1 Post By STARGATE
  • 1 Post By STARGATE
  1. Thread Author  Thread Author    #1  

    Default galaxy S4 has removed the comma from the keyboard...

    my standard S4 keyboard had a period(.) and a comma(,) on either side of the space bar. i long clicked the comma to see what other options were associated with that key and now i have a cog symbol there. the comma is gone and i cant get it back. ive tried to reset the keyboard settings, and ive tried restoring the factory settings on the whole fone.. still no luck... please help!!
    kalpa108 likes this.
  2. #2  

    Default Re: galaxy S4 has removed the comma from the keyboard...

    I don't know how to help you but you can try swiftkey keyboard!

    Sent from my Moto x, my weapon of choice!
  3. #3  
    Golfdriver97's Avatar

    Posts
    29,621 Posts
    Global Posts
    30,108 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: galaxy S4 has removed the comma from the keyboard...

    You can try a different keyboard. I am trying to get someone who hopefully has stock TouchWiz to help.
  4. #4  
    STARGATE's Avatar

    Posts
    8,546 Posts
    Global Posts
    8,883 Global Posts
    Carrier
    None

    Default Re: galaxy S4 has removed the comma from the keyboard...

    Quote Originally Posted by syman666 View Post
    my standard S4 keyboard had a period(.) and a comma(,) on either side of the space bar. i long clicked the comma to see what other options were associated with that key and now i have a cog symbol there. the comma is gone and i cant get it back. ive tried to reset the keyboard settings, and ive tried restoring the factory settings on the whole fone.. still no luck... please help!!
    I have the stock keyboard. My comma has always been in the n key.
    galaxy S4 has removed the comma from the keyboard...-1396925991443.jpg

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    Golfdriver97 likes this.
  5. #5  
    STARGATE's Avatar

    Posts
    8,546 Posts
    Global Posts
    8,883 Global Posts
    Carrier
    None

    Default Re: galaxy S4 has removed the comma from the keyboard...

    syman, you can also use the Google keyboard, it's pretty darn good.

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    Golfdriver97 likes this.
  6. #6  

    Default Re: galaxy S4 has removed the comma from the keyboard...

    Did you ever find your comma? The same thing just happened on my Samsung Note 2: pressed the choices key and then tried to go back to the very useful Comma, and could not locate it. It would be the dumbest thing if they've removed it, as the Samsung keyboard worked so well.
  7. #7  

    Default Re: galaxy S4 has removed the comma from the keyboard...

    I have 4 NOTE 2 just for me in my job, all form different countries and they are all ok....try to check the language under settings or keyboard that you are using
  8. #8  
    STARGATE's Avatar

    Posts
    8,546 Posts
    Global Posts
    8,883 Global Posts
    Carrier
    None

    Default Re: galaxy S4 has removed the comma from the keyboard...

    Hello there, it's been a while, as you can see on my screenshot, the kb on my GS5 does have the comma. I just don't remember when I got it or if it was there since I got the phone.
  9. #9  
    STARGATE's Avatar

    Posts
    8,546 Posts
    Global Posts
    8,883 Global Posts
    Carrier
    None

    Default Re: galaxy S4 has removed the comma from the keyboard...

    Quote Originally Posted by STARGATE View Post
    Hello there, it's been a while, as you can see on my screenshot, the kb on my GS5 does have the comma. I just don't remember when I got it or if it was there since I got the phone.
    Whoops! No screenshot on that post for some reason.
    Here you go.
    galaxy S4 has removed the comma from the keyboard...-1411951031715.jpg
  10. #10  

    Default Re: galaxy S4 has removed the comma from the keyboard...

    Has anyone solved this issue? I "long clicked" the comma key to the right of the space key so try out the customization options (voice input in particular). When I was done, my comma was gone! I can only access the custom keys now (handwriting, clipboard, keyboard type, etc). I've tried resetting the keyboard back to default and nothing. It is just simply gone! I use this key a lot, so it's fairly annoying.
  11. #11  
    Rukbat's Avatar

    Posts
    19,643 Posts
    Global Posts
    19,645 Global Posts
    Carrier
    Modified Stock 4.4.2

    Default Re: galaxy S4 has removed the comma from the keyboard...

    Long-pressing the period should give you the comma in the lower right corner.
  12. #12  

    Default Re: galaxy S4 has removed the comma from the keyboard...

    You have to long press that key again and instead of pressing the configuration key, press the comma. Worked for me

Posting Permissions