1. MachineShot's Avatar
    I've been using CM for a little bit but then my battery would drain very quickly. So I tried flashing stock ROM through Odin. Everything looked fine and then Odin restarted my phone but it would not boot. I flashed CWM recovery and then I tried to recover my Nandroid backup but CWM says "Can't mount /system!". I tried flashing CM again but it wouldn't boot. I tried Advanced Recovery but CWM still can't mount /system. Can someone help me?
    04-08-2014 09:18 AM
  2. srkmagnus's Avatar
    I've been using CM for a little bit but then my battery would drain very quickly. So I tried flashing stock ROM through Odin. Everything looked fine and then Odin restarted my phone but it would not boot. I flashed CWM recovery and then I tried to recover my Nandroid backup but CWM says "Can't mount /system!". I tried flashing CM again but it wouldn't boot. I tried Advanced Recovery but CWM still can't mount /system. Can someone help me?
    In Recovery, open the Advanced tab and select "Mount System" then restore the backup or flash the ROM. If that doesn't work, try restoring with to factory with Odin.

    Regarding the battery life, it's likely due to a swollen (bad) battery and a replacement should fix that.
    04-08-2014 09:23 AM
  3. MachineShot's Avatar
    In Recovery, open the Advanced tab and select "Mount System" then restore the backup or flash the ROM. If that doesn't work, try restoring with to factory with Odin.

    Regarding the battery life, it's likely due to a swollen (bad) battery and a replacement should fix that.
    I don't see a "Mount System" button on CWM recovery. And if you're talking about flashing stock ROM with odin than like I said I tried it already and the phone just doesn't boot
    04-08-2014 09:42 AM
  4. srkmagnus's Avatar
    I don't see a "Mount System" button on CWM recovery. And if you're talking about flashing stock ROM with odin than like I said I tried it already and the phone just doesn't boot
    There should be a mount system option somewhere in recovery. I don't have it installed otherwise I'd check exactly where it's located.

    If flashing with Odin still isn't working re-download all the files you are trying to flash. If you are boot looping then it should allow you to restore and boot.

    Sent from my Nexus 5 using AC Forums mobile app
    MachineShot likes this.
    04-08-2014 09:11 PM
  5. MachineShot's Avatar
    There should be a mount system option somewhere in recovery. I don't have it installed otherwise I'd check exactly where it's located.

    If flashing with Odin still isn't working re-download all the files you are trying to flash. If you are boot looping then it should allow you to restore and boot.

    Sent from my Nexus 5 using AC Forums mobile app
    I found the "mount /system" button but when I press it CWM says "Error mounting /system!"
    04-09-2014 06:31 AM
  6. MachineShot's Avatar
    OK I got my phone to be working again. All I did is just flashing the stock rom, booting the phone and then getting to recovery and wiping data/factory resetting. I guess I would mess something up because the other times I tried doing this it wouldn't work. So thank you for your help! I appreciate it.
    04-09-2014 06:46 AM
  7. srkmagnus's Avatar
    OK I got my phone to be working again. All I did is just flashing the stock rom, booting the phone and then getting to recovery and wiping data/factory resetting. I guess I would mess something up because the other times I tried doing this it wouldn't work. So thank you for your help! I appreciate it.
    Awesome. Glad to see you got it booted back up.
    04-10-2014 09:47 AM
  8. fabricehand's Avatar
    hi,
    plaese help me i can't mount the system of galaxy gio gt-s5660 in clockworldmod recovery v5.0.2.7.
    thank you
    08-29-2015 07:01 AM

Similar Threads

  1. UK Galaxy S4 GT-i9505 Official ROM Question
    By bbnsol in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 04-09-2014, 06:41 AM
  2. HTC One (M8) booted from benchmark for "cheating"
    By Premium1 in forum HTC One M8
    Replies: 10
    Last Post: 04-09-2014, 01:22 AM
  3. San Andreas on Galaxy Tab 3 10.1
    By Craig Abernethy in forum Samsung Galaxy Tab 3
    Replies: 4
    Last Post: 04-08-2014, 07:09 PM
  4. Replies: 0
    Last Post: 04-08-2014, 09:15 AM
  5. Friend Stream for twitter can't search - multiple account problem??
    By gardengal4 in forum Verizon HTC Rezound
    Replies: 0
    Last Post: 04-08-2014, 08:20 AM
LINK TO POST COPIED TO CLIPBOARD