Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Question [Q] Can't boot into recovery Karbonn a6

    I have a Karbonn A6 phone given to me by my friend because it was locked. It's asking for gmail user/pass but he doesn't have it. I tried to boot into recovery mode using Power+Volume Up button but all I get is a white triangle with an exclamation mark in it. I can't seem to go beyond that. USB debugging was perhaps not enabled unless it was enabled by default. There is no camera button, only power and Volume Up/Down. What do I do?

    I just need to get this phone working somehow. Any help would be really appreciated. Is there a way to use a computer and a USB cable to get it running? Please do help.
  2. #2  
    Rukbat's Avatar

    Posts
    5,922 Posts
    Global Posts
    5,923 Global Posts
    ROM
    X-Note7.0.1

    Default Re: [Q] Can't boot into recovery Karbonn a6

    It's Gingerbread hardware, running ICS, which is going to make it slow, and it only does 2G (voice, text and VERY slow speed data - about like dial-up). Is it really worth the effort, when it's worth about $49 retail (if that much)? You can buy similar phones, new, for less.

    USB debugging in Android is disabled by default, but that wouldn't prevent the phone from going into recovery.

    The reason it's asking for the gmail login is because someone tried the lockscreen code or pattern too many times. And that sounds like a stolen phone. Assuming you could get it working, you probably couldn't use it anyway, because it would be on the stolen phone list.
  3. Thread Author  Thread Author    #3  

    Default Re: [Q] Can't boot into recovery Karbonn a6

    It's not a stolen phone. My friend's kid sister locked it while fiddling around with it. I know the phone can still go into recovery mode if USB debugging is disabled - I said it's disabled because otherwise someone might say using adb to reset the phone(but adb requires USB debugging to be on, right?).

    The thing is it's not going into recovery mode, it just shows a 'white triangle with an exclamation mark with a phone lying down' and I don't know how I'd get beyond it. It's just that he wants to buy a new phone, but till then, he still needs something temporary for use. Could you please help me get around this problem?

    Simply put, I have a phone that doesn't seem to be able to boot into recovery(or am i doing it wrong?), has USB debugging disabled and is asking for gmail user/pass at boot. Is there any way at all to get around this? How?

    Thanks a lot for at least taking the time to read through this post. You're doing this all for free, you've nothing to gain and you're still doing it. That's really appreciated.

    [Q] Can't boot into recovery Karbonn a6-droidstockrecoverylogo.gif

Similar Threads

  1. Can't upload pics from phone to PC
    By millermansion in forum Android 2.3 Gingerbread
    Replies: 1
    Last Post: 04-14-2014, 10:29 AM
  2. Help! Deleted all of my contacts. Can I undo it?
    By Bobby Walters in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 04-10-2014, 03:45 PM
  3. Replies: 6
    Last Post: 04-10-2014, 02:10 PM
  4. Replies: 0
    Last Post: 04-10-2014, 02:00 AM
  5. Replies: 0
    Last Post: 04-09-2014, 03:35 PM

Posting Permissions