1. obrakeo's Avatar
    I had my swype/dragon keyboard working just fine. All of a sudden its gone and I am stuck with HTC Sense keyboard and I CANNOT change it. It's painful to even search for help as EVERY fix for this is "Long hold in a text field and it will show the 'input' option" This does nothing for me. I long hold and get some haptic feedback, but no visual options. I'm hoping I'm not the only one this has happened to, and I hope whoever else it has happened to has a solution.

    I've done plenty of rebooting and reinstalling keyboards already. Tried with Swype and Google Keyboard.

    Android 4.4.2
    HTC Sense 5.5
    04-13-2014 11:18 PM
  2. VidJunky's Avatar
    They did away with the long press and hold option several OSs ago. Open a field to type with the keyboard up, pull down the notification bar and there is a keyboard titled Choose input method tap that and it will take you to your installed keyboards. From the menu that opens up you can choose the bottom option Set up input methods to make option changes to the way each keyboard works, or you can change the options from Language and keyboards under settings.
    04-14-2014 07:09 AM
  3. dvsbyknight's Avatar
    I have this same problem but I do not have the Choose input method in my notification bar. I know that I definitely have multiple keyboards enabled in my settings so that is not the problem. I need to be able to switch keyboards frequently and I cannot find anyway to do it. The notification is missing on both my Pixel & my Nexus 5x so it's not an isolated issue. Every google search I do for missing choose input method returns tons of results for people that want to get rid of that notification but I have the opposite problem. I need the notification & don't have it.
    12-25-2016 04:55 PM
  4. Javier P's Avatar
    Welcome to the forums. In most phones you can switch between keyboards using the icon at the bottom right of your screen. Keyboard difficulty.  ( Long hold does not work )-1482706841203.jpg
    12-25-2016 05:00 PM
  5. dvsbyknight's Avatar
    The pixel & nexus 5x do not have that icon.
    12-25-2016 05:02 PM
  6. dvsbyknight's Avatar
    I have done a lot of searching but cannot find a solution to this or even anyone else experiencing it. When I search I see all posts by people that want to get rid of the notification but I have the opposite problem, it's missing and I need it. The only suggestions I've found are the long press in a text area which seems to have been removed in newer versions of android so that doesn't work, and someone who said it might be next to the back, home & app switching launcher icons, which it's not. I have both a Pixel & a Nexus 5x & it's missing on both so it's not an isolated issue. I also definitely have multiple keyboards installed and enabled so it's not that as I know that the notification will not show if you don't have multiple keyboards enabled. Neither phone is rooted & and they are running the stock launcher on Nougat. Thanks in advance for any help.
    12-25-2016 05:26 PM
  7. Aquila's Avatar
    Icon is only there on Pixel and nexus if you have more than one language active. Otherwise, long press comma to get to settings.
    Javier P likes this.
    12-25-2016 06:23 PM
  8. dvsbyknight's Avatar
    I use Swiftkey, long press on the comma brings up voice activation not settings. But settings isn't what I want. I want the Choose Input Method shortcut. Going into settings every time & changing the default keyboard is too many steps.
    12-25-2016 07:36 PM
  9. Rukbat's Avatar
    But it seems to be the only way of doing it with SwiftKey.
    12-25-2016 10:19 PM
  10. dvsbyknight's Avatar
    It looks like you're right. Even still though, regardless of whether I'm using SwiftKey or not the notification doesn't show up when I'm typing so that's my main problem I'm trying to solve. Anyone know what could be causing this on both of my phones?
    12-25-2016 11:06 PM
  11. Javier P's Avatar
    You could try adding a new language on Gboard and see if you get the icon at the bottom when you open any keyboard. If it works you can disable auto-correction for this new language in Gboard, so it doesn't interfere with your typing (Gboard settings - text correction - multilingual typing off).
    Aquila likes this.
    12-26-2016 07:09 AM
  12. Aquila's Avatar
    You could try adding a new language on Gboard and see if you get the icon at the bottom when you open any keyboard. If it works you can disable auto-correction for this new language in Gboard, so it doesn't interfere with your typing (Gboard settings - text correction - multilingual typing off).
    It puts a little keyboard icon in the bottom right.
    12-26-2016 07:15 AM

Similar Threads

  1. Keyboard difficulty. ( Long hold does not work )
    By obrakeo in forum T-Mobile HTC One
    Replies: 0
    Last Post: 04-13-2014, 11:17 PM
  2. What does message "Unfortunately, internet has stopped." mean?
    By Dude2 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 04-13-2014, 10:12 PM
  3. Help with my s3? not rooted and wont turn on
    By iliveinabox in forum Verizon Galaxy S III
    Replies: 0
    Last Post: 04-13-2014, 08:45 PM
  4. App notifications not coming through on wifi, only data
    By penguinbennett in forum General Help and How To
    Replies: 0
    Last Post: 04-13-2014, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD