Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By dpham00
  1. Thread Author  Thread Author    #1  

    Default I fixed it!! (copy/paste reboot issue on some Samsung devices)

    O M G. I fixed the Samung problem! - E46Fanatics
    O M G. I fixed the Samung problem!
    Thanked by 2:
  2. #2  
    Golfdriver97's Avatar

    25,772 Posts
    Global Posts
    26,215 Global Posts

    Default re: I fixed it!! (copy/paste reboot issue on some Samsung devices)

    Welcome to the forums.
    Interesting fix. I would not have thought to load a different keyboard. Which one did you use, in case someone tries this and can't duplicate the results?

    I am going to arrange to have a Mod move this to the Samsung section or General Help and How to.

    In the meantime, Have you said hello to the rest of the community? Introductions - Android Forums at AndroidCentral.com
    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
  3. #3  

    Default re: I fixed it!! (copy/paste reboot issue on some Samsung devices)

    Glad it worked. Can you provide more details like what device(s) this works for?

    I have used the s3,note 2, note 3, and Galaxy victory, and none would reboot when copying every time. When copying many times, it would occasionally reboot, but very rarely.

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3
    Golfdriver97 likes this.
  4. Thread Author  Thread Author    #4  

    Default Re: I fixed it!! (copy/paste reboot issue on some Samsung devices)

    Sorry im just so excited, hi everyone
    This is on my s4. I didn't load another keyboard really. I just went into the keyboard setting menu. I updated the english language for the keyboard. I also noticed tgat other languages needed updating too, but those dont get used by me. Oh, and I also turned off being able to swipe to spell. Then I went the my text messaging, started a text, hold down the mic button, clipboard opens, no rebooting. Have copied and pasted at least a hundred things since, trying to provoke a reboot. Nothing. Works like it should. Awesome. I just ran into this problem yesterday and after plenty of research, I learned of this samsung epidemic. Then I learned how to fix it, lol. I hope this helps everyone and works for all samsung products

    Posted via Android Central App

Similar Threads

  1. Looking for opinions on pricing
    By TheJediGoddess in forum HTC One M7
    Replies: 2
    Last Post: 04-28-2014, 09:15 PM
  2. Bugs on Nexus 7 2012 running 4.4.2
    By Athull in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 04-24-2014, 07:06 PM
  3. Hmm am I the only one who dislikes the new ui on the 4.4.2 update?
    By Closingracer in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 04-24-2014, 01:18 PM
  4. Replies: 1
    Last Post: 04-24-2014, 08:59 AM
  5. [HELP] Encryption Issue after return to stock
    By Sam Wiles in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 04-24-2014, 08:18 AM

Posting Permissions