Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default WiFi Issues with Samsung Tab 3 8.0 - Help!!

    I picked up a Samsung Galaxy Tab 3 8.0 last week and until now Ive only used it on my wifi network at home, which was quick and easy to connect to. Tonight I brought the tablet to work and tried to connect to the wifi here, and at first it would say it was connected and then the screen for me to enter my username and password for the network here at work would show up as normal, I'd type in my username and password (correctly!) and hit submit and all it would do was refresh that same page and ask me to enter my username and password again. After a couple attempts, I hit forget network and restarted the tablet hoping that would fix the problem, but it only made things worse. Now when I go to connect to the network, it says it's connecting..., then says "saved", but it actually never ever does connect and I can't even get the login screen to come up anymore. Anyone have any ideas?? I can use my iphone to connect to the network flawlessly, so I'm assuming it's an issue with my tablet??

    Thanks!!
  2. #2  
    Golfdriver97's Avatar

    Posts
    23,425 Posts
    Global Posts
    23,867 Global Posts
    ROM
    SlimKat

    Default Re: WiFi Issues with Samsung Tab 3 8.0 - Help!!

    Quote Originally Posted by myetman23 View Post
    I picked up a Samsung Galaxy Tab 3 8.0 last week and until now Ive only used it on my wifi network at home, which was quick and easy to connect to. Tonight I brought the tablet to work and tried to connect to the wifi here, and at first it would say it was connected and then the screen for me to enter my username and password for the network here at work would show up as normal, I'd type in my username and password (correctly!) and hit submit and all it would do was refresh that same page and ask me to enter my username and password again. After a couple attempts, I hit forget network and restarted the tablet hoping that would fix the problem, but it only made things worse. Now when I go to connect to the network, it says it's connecting..., then says "saved", but it actually never ever does connect and I can't even get the login screen to come up anymore. Anyone have any ideas?? I can use my iphone to connect to the network flawlessly, so I'm assuming it's an issue with my tablet??

    Thanks!!
    Welcome to the forums.
    I would suggest clearing cache in recovery. Try this and follow the S3 method: [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.

    Phone Timeline
    What could not be changed, must be endured - New Spring, by Robert Jordan
    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry

Similar Threads

  1. Are you having Bank of America check deposit issue on S5?
    By Cobravision in forum Samsung Galaxy S5
    Replies: 33
    Last Post: 02-08-2015, 07:17 PM
  2. Galaxy Tab4 8.0: Multi view issue
    By acidbeaver in forum Samsung Galaxy Tab4 8.0
    Replies: 2
    Last Post: 09-12-2014, 11:22 PM
  3. Samsung S3 unable store number in Message Center
    By villabalipassion in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-09-2014, 04:33 PM
  4. Nexus 10 screen issue (burn?)
    By GJBIV in forum Google Nexus 10 Tablet
    Replies: 2
    Last Post: 05-05-2014, 02:16 PM
  5. Nexus 5 technical issues
    By Neymar JR in forum Nexus 5 Accessories
    Replies: 1
    Last Post: 05-04-2014, 12:09 PM

Posting Permissions