1. erwaso's Avatar
    This happens on my LG Optimus G and GS3.

    I click a video from say, 9news.com. The video plays in landscape mode with the PLAY button and slider for video time progress.

    BUT, when the play button and slider disappears, so does the video. There is sound, but no video.

    Anyone have a fix for this? I cleared my defaults buts the only option after clicking the video to play is:
    Browser
    Chrome
    ES file downloader
    05-06-2014 06:13 PM
  2. erwaso's Avatar
    Bump
    05-08-2014 06:13 AM
  3. clemson77on's Avatar
    I went to that website and played several videos in portrait and landscape and had no problems with my HTC One running 4.4.2 with the latest Chrome Browser. Also, if I long pressed on the video, I was given the option to save the video. After that, I opened it up in MX Player and it played fine.
    05-08-2014 09:00 AM
  4. erwaso's Avatar
    i can save the video and play it fine in mx player also, but i'd like to stream. My GS3 actually works now to stream all of a sudden. But my Optimus G doesn't using Chrome.

    I have to tap the screen to show the video again every few seconds lol
    05-08-2014 11:42 AM

Similar Threads

  1. How Do You Edit Tags for MP3 Files on your External SD Card?
    By jakedsnake in forum Android 4.4 KitKat
    Replies: 14
    Last Post: 11-21-2016, 05:53 AM
  2. mobile data not working
    By clumsyalex in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 06-24-2015, 09:22 PM
  3. Getting no mobile connection - 0 Bars
    By Alex Vanino in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-17-2014, 02:33 AM
  4. slomo video with sound like iphone
    By rz22g in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 05-11-2014, 02:51 PM
  5. Galaxy Tab 3 8.0 SMS issues
    By CakeStep in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 05-07-2014, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD