Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Wipe Data/Factory Reset help

    Hello


    I have a Samsung Galaxy Tab 7, P1000. I gave it to my brother and he was using it for some time and upgraded android 4.0.x
    Some of the functionality was not working. I thought I will upgrade to KitKat

    After googling found solution here
    How to update Samsung galaxy tab GT-P1000 to Android Kitkat 4.4.2 CM 11 Step by Step - HYGO ANDROID

    I have used Gingerbrid 2.3.x
    and PIT file suggestion

    Using Odin3 V1.7 uploaded the files successfully

    Upon rebooting, I tried to Wipe chche, it is working successfully
    When I tried Wipe data/Factory Reset I get the following message

    E:format_volume: rfs format failed on /dev/block/stl10

    What does this error mean? How do I resolve?

    Thank you and appreciate your help

Similar Threads

  1. Do a factory reset after you download kit kat that will solve alot of problems
    By zaydabarber in forum Verizon Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-15-2014, 12:53 PM
  2. Data notifications not coming in after new KitKat
    By TW2020 in forum Verizon Samsung Galaxy Note 3
    Replies: 1
    Last Post: 05-13-2014, 02:08 AM
  3. Dropbox help
    By strombone1 in forum Android Apps
    Replies: 1
    Last Post: 05-13-2014, 01:47 AM
  4. google play movies help
    By Oatmeal Warrior in forum Sony Xperia Z1s
    Replies: 0
    Last Post: 05-12-2014, 06:05 PM
  5. Change Primary Google Account? Save apps? Save data?
    By jeremyhays in forum General Help and How To
    Replies: 0
    Last Post: 05-12-2014, 04:42 PM

Posting Permissions