1. manu4ever1954's Avatar
    hi guys
    my problem is that when im away from my modem ie outside I cant pick up the internet iv been on to 3 and I have done all the settings that they told me, my phone has been unblocked from o2 to 3 maybe something went wrong when it was unblocked, at the moment im using an I phone and I can pick up the internet on that so its not my sim .

    thanks in advance for any help.
    05-19-2014 04:34 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! If possible, tell us what you did in the Settings that the support people recommended, so that we don't repeat things you've already tried.

    Let's start with the most basic question--you're certain mobile data is turned on, right? Go to Settings/Wireless & Networks/More/Mobile Networks, and make sure Data Enabled is checked.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    05-19-2014 04:28 PM

Similar Threads

  1. Alcatel Pop C1 Android 4.2 No custom notification sounds possible
    By Marnes in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 12-03-2014, 01:16 PM
  2. Galaxy S3 No Longer Booting after Failed Factory Restore
    By Sabeek Pradhan in forum AT&T Galaxy S III
    Replies: 5
    Last Post: 05-24-2014, 07:59 PM
  3. My t-mobile Samsung S5 network mode there are no LTE?
    By Gordon Yan in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-19-2014, 09:36 AM
  4. Replies: 0
    Last Post: 05-19-2014, 03:23 AM
  5. no landscape in snapchat.
    By Andrew Mcleod1 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-19-2014, 03:10 AM
LINK TO POST COPIED TO CLIPBOARD