Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default YouTube problem on z2

    Wondered if anyone has this problem. Basically I watched a video earlier today on YouTube and now any links to a new YouTube video that I click on result in me being redirected to the video I watched hours ago. So for example on Google+ I could click on a random video now and it would open the YouTube app or even If I select YouTube in chrome it plays the same video from hours ago.

    I tried resetting the YouTube defaults but it still does it.

    Any ideas?

    Cheers.

    Posted via Android Central App
  2. Thread Author  Thread Author    #2  

    Default Re: YouTube problem on z2

    Sorted it now.

    Posted via Android Central App
  3. #3  
    srkmagnus's Avatar

    Posts
    7,773 Posts
    Global Posts
    7,776 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: YouTube problem on z2

    Quote Originally Posted by Andyvalver View Post
    Sorted it now.

    Posted via Android Central App
    What was your fix? I'm sure it will come in handy for people having similar issues and find this thread.

    Sent from my Nexus 5 using AC Forums mobile app
  4. Thread Author  Thread Author    #4  

    Default Re: YouTube problem on z2

    I had to reset all the YouTube defaults again including data deletion. So when I opened YouTube it was like the first time I used it showing me hints and stuff.

    Sent from my D6503 using AC Forums mobile app

Similar Threads

  1. $389 refurb on woot, good deal?
    By DrWu in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 10
    Last Post: 05-31-2014, 02:52 PM
  2. different kind of gps problem
    By richster1 in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 05-22-2014, 09:37 AM
  3. Replies: 1
    Last Post: 05-20-2014, 08:41 PM
  4. Replies: 0
    Last Post: 05-20-2014, 03:06 PM
  5. Replies: 3
    Last Post: 05-20-2014, 02:01 PM

Posting Permissions