1. sexxy111's Avatar
    Please help me guys!!!!

    Been up all days working on this and can't fix it....

    I installed a custom rom from android revolution hd 71.0 latest. After choose to install a custom rom 5.5 sense and did not know it was t-mobile while I am not sure which version I have on my phone. Now this happened lately I installed twrp and it worked fine, suddenly I relocked the bootloader and it was gone, then again unlocked, now I can not go in in the rom or either access my twrp 2.7.0.0 and the worst part is I tried several times reinstalling twrp and just getting into bootloop where it does not boot in and if I choose "t mobile" twrp version openrecovery-twrp-2.5.0.0-m7 which I found here How to root/install custom recovery in HTC One (M7) – All versions (AT&T/T-Mobile/Sprint) » it goes in but I can not do anything. I tried several version of twrp and still same problems not booting in. I really want to RUU my phone back but not sure which version I should download and where, and also my phone is S-On I will display all info downstairs pls help me how to solve the problem, I want to reinstall RUU and also wonder if it works even if S-on!!
    I am kinda confused and don't know, followed a lot of instructions, tried erase cache etc etc not help, only way is ruu I think pls come with answer!!

    typed "fastboot get var all"
    (bootloader) version: 0.5
    (bootloader) version-bootloader: 1.55.0000
    (bootloader) version-baseband: 4A.21.3263.04
    (bootloader) version-cpld: None
    (bootloader) version-microp: None
    (bootloader) version-main:
    (bootloader) version-misc: PVT SHIP S-ON
    (bootloader) serialno: SH36TW902758
    (bootloader) imei: 357864056203233
    (bootloader) meid: 00000000000000
    (bootloader) product: m7_ul
    (bootloader) platform: HBOOT-8064
    (bootloader) modelid: PN0710000
    (bootloader) cidnum: HTC__Y13
    (bootloader) battery-status: good
    (bootloader) battery-voltage: 4289mV
    (bootloader) partition-layout: Generic
    (bootloader) security: on
    (bootloader) build-mode: SHIP
    (bootloader) boot-mode: FASTBOOT
    (bootloader) commitno-bootloader: dirty-bb768ae1
    (bootloader) hbootpreupdate: 11
    (bootloader) gencheckpt: 0
    all: Done!

    When I look on my fastboot (cell) I see M7_UL PVT SHIP S-on RH
    HBOOT-1.55.0000
    RADIO-4A.21.3263.04
    etc etc
    Htc one m7

    Pls help!
    Much appr, mike
    05-24-2014 05:48 AM

Similar Threads

  1. My camera's picture cannot go on my external SD card
    By tofm2 in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 06-03-2014, 04:32 AM
  2. Help?!?
    By Sophie Ruiz in forum HTC Desire S
    Replies: 1
    Last Post: 05-26-2014, 11:15 PM
  3. Skype on Android with IP Cam
    By steve77r in forum General Help and How To
    Replies: 1
    Last Post: 05-25-2014, 07:43 PM
  4. HTC One M8 (Sense) to GPE image and unroot
    By droidmed in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 05-24-2014, 12:18 PM
  5. How do I mark email as spam on an S5
    By JClintB in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-24-2014, 04:56 AM
LINK TO POST COPIED TO CLIPBOARD