Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Chrome Video Problem Moto X

    Hello,

    I tried searching and tried everything that was recommended (clear defaults, data, cache), but I just cant seem to find a solution to my problem. Chrome used to use a video player that had "increment" buttons to fast forward or rewind a video five seconds or so instead of having to drag your finger across the timeline. I guess they updated Chrome or something and now the buttons are gone. Is there any way to use an old version of the player, or play the videos from the net in a different app so I can have my buttons back? I can't seem to find an option that asks what I want to use to play videos, it just automatically goes to that player.

    Thanks everyone!

Similar Threads

  1. Moto G Vibration Motor stopped
    By Oliver Hyde in forum Moto G (2013)
    Replies: 5
    Last Post: 04-11-2015, 01:17 AM
  2. Bluetooth text messaging problems - Galaxy s4 and Nissan Sentra
    By mcalister7353 in forum AT&T Samsung Galaxy S4
    Replies: 4
    Last Post: 10-12-2014, 01:39 PM
  3. LG Optimus Extreme & Data problems
    By LakeofGlass in forum LG Optimus L
    Replies: 1
    Last Post: 05-26-2014, 11:56 AM
  4. Common Problems
    By PainFX in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 05-24-2014, 09:59 PM
  5. Moto Assist and group messages
    By Ccota08 in forum Moto X (2013)
    Replies: 1
    Last Post: 05-24-2014, 02:57 PM

Posting Permissions