1. kevinsun91's Avatar
    Hi!

    All new contacts I save goes to my sims card.How can I change the setting so all my contacts will be saved to my Google account? Thanks!
    05-25-2014 11:12 AM
  2. AndroidProf's Avatar
    Open your phonebook or "Contacts" and tap the Settings button (if you're using Samsung or just the drop down Settings menu (on other OEMs) , Once in settings, you will see "Save new numbers to" just tap that and change that to your Google account. I'm sorry I can't really provide step by step guide as you haven't really told what phone you're using or specifically what version fo Android you're device is on
    05-25-2014 10:42 PM
  3. kevinsun91's Avatar
    Oh sorry. I have a Samsung Galaxy S3. When I open my contacts and go to settings, I see the following options

    "Only contacts with phones"
    "List by"
    "Display contacts by"
    "Service numbers"
    "Contact Sharing Settings."

    I don't have a "Save new numbers to."

    I'm not sure how to check what version of Android my phone is running.
    05-26-2014 11:40 AM
  4. Vsweety's Avatar
    I'm not sure how to check what version of Android my phone is running.
    On your home screen, go into Settings, scroll down to the bottom, tap on 'About device'
    05-26-2014 05:55 PM

Similar Threads

  1. How to Force Roam
    By truenoboy in forum Samsung Galaxy S5
    Replies: 12
    Last Post: 06-12-2014, 01:36 PM
  2. How to move pictures to SD Card on LG L70?
    By blocts in forum General Help and How To
    Replies: 1
    Last Post: 05-25-2014, 11:16 AM
  3. Phone says its done charging, when I take it out it goes down to about 40%
    By chunkymonkey1212 in forum General Help and How To
    Replies: 1
    Last Post: 05-25-2014, 11:07 AM
  4. downloading software taking over 12 hours to update
    By srjaide in forum AT&T Samsung Galaxy Note 3
    Replies: 2
    Last Post: 05-25-2014, 09:52 AM
LINK TO POST COPIED TO CLIPBOARD