1. ali120w's Avatar
    All - Need a big assist here.

    Phone Details:
    Samsung Galaxy S4
    Android 4.4.2
    AT&T

    I have researched the forums and cannot find a similar thread/problem.

    I have approximately 800 pictures/videos saved on my memory card. My phone was acting very sluggish so I decided to reset to factory settings. When I did this, those same pictures/videos show up as shown below:

    Pictures/Videos Show Up As Generic Black Icons with Lightning Bolt-screenshot_2014-05-28-09-48-42.jpg

    Pictures/Videos Show Up As Generic Black Icons with Lightning Bolt-screenshot_2014-05-28-09-48-55.jpg

    As you can tell, the media details still exist, however I am unable to share them via any service (email, text, etc.) from my phone. I have tried a few different things including: attempting to open the pictures/videos in various apps, plugging the memory card into the computer to pull the pictures/videos (no data on card), etc.

    These photos were not backed up anywhere other than on my memory card. I know, cardinal sin.

    Please help.

    Thank you.
    05-28-2014 09:25 AM
  2. Golfdriver97's Avatar
    I would unmount the card, and insert into your PC. You may be able to recover them.
    05-28-2014 09:28 AM
  3. Vsweety's Avatar
    IF Golfdriver is right you're very lucky!

    Want to prevent losing your photos in future but hate backing up?
    Install Dropbox and set it to sync (upload) all new images in the DCIM folder to it when connected via WiFi.
    Then whatever happens to your device, your photos will still be backed up in your Dropbox (and available on all your other devices that have Dropbox installed).
    05-28-2014 10:17 AM

Similar Threads

  1. How Is The Moto X Stacking Up?
    By stepaul8 in forum Moto X (2013)
    Replies: 10
    Last Post: 05-29-2014, 09:05 AM
  2. Help with carrier settings for Galaxy S3
    By MortTheBeast in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 05-28-2014, 09:07 PM
  3. Moto G widgets acting up
    By UpahUpah in forum Moto G (2013)
    Replies: 2
    Last Post: 05-28-2014, 12:53 PM
  4. Problem with calls on bluetooth headset
    By mpovolo in forum Moto X (2013)
    Replies: 1
    Last Post: 05-28-2014, 01:48 AM
  5. Pictures
    By newtda513 in forum General News & Discussion
    Replies: 1
    Last Post: 05-27-2014, 11:07 PM
LINK TO POST COPIED TO CLIPBOARD