Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Smartpad v10 - Settings stopped / Recovery droid dead (red triangle)

    Hi All
    I am trying to fix a smartpad v10 for my friends son.
    Having resoldered the power socket after being ripped out i started the tablet up only to find none of the apps responding so did a factory reset/delete.
    Once complete all i seem to get is "unfortunately settings (keyoard, email, etc) has stopped" i tried to get into recover manager but all i get is a droid on this backwith a red triangle then tried the usual key sequence to bing up the menu but no luck.
    I am now stuck after trying all i can think of, treid phoenixcard but pad does not respond to memory card when switched on, plus may other thing.
    Has anyone any ideas ?
    Help would be much appreciated :-)

Similar Threads

  1. Hp touchpad dead screen _ need data off
    By FirstBerry101 in forum Android Graveyard
    Replies: 1
    Last Post: 06-29-2014, 03:53 PM
  2. Cracked Screen - Droid Maxx
    By jsm1985 in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 06-04-2014, 04:02 AM
  3. Replies: 7
    Last Post: 06-01-2014, 08:19 AM
  4. How do you Flash Stock recovery?
    By infinitetrax in forum HTC One (M8) Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 05-31-2014, 10:12 AM
  5. Where is 4.4.2 for the Droid Ultra?
    By berryabusr88 in forum Motorola Droid Ultra
    Replies: 1
    Last Post: 05-29-2014, 02:59 PM

Posting Permissions