1. Philipp Yeo's Avatar
    So I got a GS5 for like two weeks now and have started using the headphones a lot more. Today after unplugging my headphones I realized that it was still "plugged on" my phone. I tried fixing it by putting the headphones in and out (that's what she said) but it still didn't work! So I decided to restart my phone.

    It worked!... for 5 minutes. It started to happen again when It was on portrait, this time it keeps notifying me about it being connected on and on. I tried flipping it to normal and lightly shaking it, to no avail. I decided to turn it off so that it won't get further damaged and boot up my pc so I can get help from you guys.

    I dipped the phone under water like 2 hours before plugging in my headphones. I am really worried that it might've been because of the water messing this up and I am even more worried that my warranty might become void if the water has damaged my phone!
    06-04-2014 03:05 PM
  2. Ronald Moschorak's Avatar
    Hey the same thing is happening to me! Did you do anything to fix it?
    09-11-2014 10:07 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Did you also submerge the phone for that long?

    Try booting into Recovery Mode and wiping the cache partition: Reset: Samsung Galaxy S 5 | T-Mobile Support
    09-12-2014 01:28 AM
  4. Diane Muhlhauser's Avatar
    That did not work I hate this phone
    10-07-2014 06:52 AM
  5. Diane Muhlhauser's Avatar
    I have emailed you twice no reply
    10-07-2014 06:53 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-04-2014, 03:03 PM
  2. E980.,help all media has doubled
    By karlisa88 in forum LG Optimus G Pro
    Replies: 0
    Last Post: 06-04-2014, 02:59 PM
  3. Replies: 1
    Last Post: 06-04-2014, 02:48 PM
  4. max micro SD card in S5
    By Homee2010 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-04-2014, 02:26 PM
LINK TO POST COPIED TO CLIPBOARD