1. Lyle DylandY's Avatar
    i just charged my lg g pro 2 a while ago and after 1 hour of stand by use it is only 70% now.

    then i checked on my battery, "mediaserver" is draining my battery,

    here.

    usage on battery 1h 34min
    expected time to use 3h 9min

    media server: 85%
    screen: 5%
    android os: 3%
    android system: 2%
    facebook: 3% [stop]

    ive charged for like 3hours and then expected time to use is around 4hours only? this is not real!

    please help me.
    07-26-2014 11:13 PM
  2. Golfdriver97's Avatar
    Have you recently accepted an update?
    07-26-2014 11:37 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Do you have an external microSD card inserted? Sometimes a corrupt file on the card can cause the system's Media Scanner to hang up, causing excess battery drainage. Try unmounting the card (in Settings>Storage), removing it, and rebooting. Also insert the SD card into your Windows computer and run chkdsk to scan for bad sectors: http://forums.androidcentral.com/amb...d-sd-card.html
    07-26-2014 11:40 PM
  4. Lyle DylandY's Avatar
    Have you recently accepted an update?
    when i bought my phone its 4.4.2. and didnt receive any updates.

    Welcome to Android Central! Do you have an external microSD card inserted? Sometimes a corrupt file on the card can cause the system's Media Scanner to hang up, causing excess battery drainage. Try unmounting the card (in Settings>Storage), removing it, and rebooting. Also insert the SD card into your Windows computer and run chkdsk to scan for bad sectors: http://forums.androidcentral.com/amb...d-sd-card.html
    oh, i tried to remove all my files on my sd card and it stop draining my battery. so gonna try this up. thank you.
    07-27-2014 12:43 AM

Similar Threads

  1. Replies: 22
    Last Post: 05-18-2016, 05:23 PM
  2. Replies: 5
    Last Post: 07-27-2014, 11:53 AM
  3. Battery Replacement for S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2014, 11:55 PM
  4. Galaxy Tab 2 10.1 Battery Issues!!!
    By GalaxyLord in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2014, 08:51 PM
LINK TO POST COPIED TO CLIPBOARD