Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Picture problems on Droid X Froyo

    Here is the deal. Droid X Froyo. Sometimes when I take pictures, they don't show up in my sd card, or the preview in the bottom left after taking them. The only way to fix is to reboot. Anyone have a fix to this? It defeats the point and click functionality if I have to reboot my phone in order to use the camera. Thanks!

    Sent from my DROIDX using Tapatalk
  2. #2  
    ricounit's Avatar

    Posts
    4 Posts
    Global Posts
    8 Global Posts

    Default

    Have t had that issue, but what I've experienced is it takes like two to three times when the physical camera button is pushed, taking pictures when camera works all it does is make a digital noise after auto focused is done and it doesn't take picture of course if I don't want to use the on screen button to shoot a pic, and last after picture is shot and has happen to me a few time it takes me to preview the pic I see it in thumbnail view but when I activate or select it to view in fullscreen view? It's all black picture doesn't show
  3. Thread Author  Thread Author    #3  

    Default

    Anyone else having these issues? Any other ideas? Thanks for your input.

    Sent from my DROIDX using Tapatalk
  4. #4  

    Default

    i am having the same issue. i take a pic and when i go to browse it i just get a black screen. i have to go all the way back to camera roll to view the pic. very annoyed by this.
  5. #5  

    Default

    Quote Originally Posted by acey612 View Post
    Anyone have a fix to this?
    I don't off the top of my head but there are threads on media/SD card rescan issues that might be relevant.

Posting Permissions

B