Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  
    NickA's Avatar

    Posts
    1,297 Posts
    Global Posts
    2,340 Global Posts
    ROM
    Stock

    Default Gmail Sync stopped working

    Anyone else having issues with GMail? Starting last night, I can only get Gmail if I manually refresh. I talked to a couple other people and they are having the same issue. I have a Fascinate on Verizon. The other people I talked to have Droids. I did get some e-mails over night, so maybe it's just real slow for whatever reason.
  2. #2  

    Default

    Try doing google captcha- sometimes that helps restore a sync.
  3. #3  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    Quote Originally Posted by NickA View Post
    Anyone else having issues with GMail? Starting last night, I can only get Gmail if I manually refresh. I talked to a couple other people and they are having the same issue. I have a Fascinate on Verizon. The other people I talked to have Droids. I did get some e-mails over night, so maybe it's just real slow for whatever reason.
    You can clear the cache & data from the gmail app and see if that helps speed it up. Go to menu > settings > applications > manage applications > all > gmail: force stop, clear data, clear cache.

    Then re-launch gmail and it will re-sync.
  4. Thread Author  Thread Author    #4  
    NickA's Avatar

    Posts
    1,297 Posts
    Global Posts
    2,340 Global Posts
    ROM
    Stock

    Default

    Thanks guys, I'll give it a try.
  5. #5  
    pkn068's Avatar

    Posts
    11 Posts
    Global Posts
    146 Global Posts

    Default

    I've been searching for the answer to this all day. I've tried the clear data/cache multiple times with no help.

    I see from all the posts on the issue I'm not the only one but it can't be too widespread or there would be a lot more.

    I hope a solution is found soon....
  6. #6  

    Default

    Same here. I noticed this yesterday evening too. I thought it was weird when I had no emails this morning, so I did a sync and they showed up. I also noticed in the past few days it will show that I have a message by the number count, but it won't download it until I hit refresh. Sometimes emails will show up, especially on university Gmail service, but not on my main gmail account. I've cleared data & cache, disabled/reenabled sync, rebooted, all to no avail.
    OG Droid --> Droid RAZR
  7. #7  

    Default

    Interesting...just got a 'sync is currently experiencing problems, please check back later' when I went into my accounts & sync settings.
    OG Droid --> Droid RAZR
  8. #8  
    ericdroid's Avatar

    Posts
    26 Posts
    Global Posts
    32 Global Posts
    ROM
    Stock

    Default

    This issue is definitely still happening. So far I've only seen confirmed reports of it on Verizon, so I'm not sure if it's a Google issue or a Verizon issue.
  9. #9  

    Default

    I had this same problem last week. Went to a Verizon store, they took my phone and said had too many apps running, closed a bunch. It still happened. Then, I called Verizon and talked to 2 tech support people, we spent almost an hour on the phone, no avail. Finally, on Friday, it fixed itself(for the most part). I still refresh just to make sure I am not missing any emails, but so far, since Sunday, it has worked fine.
  10. Thread Author  Thread Author    #10  
    NickA's Avatar

    Posts
    1,297 Posts
    Global Posts
    2,340 Global Posts
    ROM
    Stock

    Default

    A quick search on Twitter shows more people having issues. One tweeter was on T-Mobile, so it's not just limited to Verizon. I had one e-mail come through last night, and it was right after I sent an e-mail. My son had the Eris and is on the same plan as me has no issues receiving his GMail.
  11. Thread Author  Thread Author    #11  
    NickA's Avatar

    Posts
    1,297 Posts
    Global Posts
    2,340 Global Posts
    ROM
    Stock

    Default

    I'm back to receiving e-mails. Anyone else?
  12. #12  

    Default

    in settings - accounts and sync -
    1. uncheck enable mobile data.
    2. uncheck sync all accounts.
    3. back out to confirm changes.
    4. go back in and re-check to re-enable each.

    5. go to settings--->apps-->Gmail - and clear the cache.

    this seems to have fixed push for me. good luck.
  13. Thread Author  Thread Author    #13  
    NickA's Avatar

    Posts
    1,297 Posts
    Global Posts
    2,340 Global Posts
    ROM
    Stock

    Default

    Thanks Gekko. In my case it was an issue with Google. It wasn't a widespread outage, but did affect a good number of people. I'll keep your post handy though in case I get a similar issue again.
  14. #14  
    Enderend's Avatar

    Posts
    29 Posts
    Global Posts
    41 Global Posts

    Default

    I was having problems as well. I have an Evo (on Sprint). I did a Force Stop, clear cache/data and tried reopening Gmail. It did a Force close. Tried several times more. More FC. Rebooted. Problem seems to be better. Gmail.com is now syncing with the Gmail app. That was a pain. How often does that happen?
  15. #15  

    Default

    problem reappeared for me.
  16. #16  
    Pre-dawn raid's Avatar

    Posts
    326 Posts
    Global Posts
    320 Global Posts
    ROM
    stock 4.2.1; CM7.2(nook)

    Default

    My roomie is having the same problem today with his Evo. Hope this doesn't become a recurring issue.

Posting Permissions

B