Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    darenwelsh's Avatar

    Posts
    4 Posts
    Global Posts
    12 Global Posts

    Default Dial Pad is missing / invisible (EVO 4G)

    When I hit the "Phone" button to dial a number, the dial pad is invisible. I can still toggle the dial pad with the button on the bottom left, but the numbers are missing. I have tried rebooting with no luck. Aside from uninstalling programs I have installed, do you have any suggestions?
  2. #2  
    mclarryjr's Avatar
    Retired Moderator

    Posts
    5,727 Posts
    Global Posts
    6,356 Global Posts
    ROM
    NOS M7 Sense 5.0

    Default

    I would first try clearing data and cache in the dialer app.

    settings>applications>manage apps>select all>phone dialer then hit clear data and cache.
    Thanked by:
  3. #3  
    Chris Kerrigan's Avatar

    Posts
    3,877 Posts
    Global Posts
    4,142 Global Posts
    ROM
    Stock

    Default

    Have you tried clearing the Dialer cache/data? Go to Settings > Applications > Manage Applications > Find "Dialer" > Clear Cache and/or Clear Data

    New York Giants | New Jersey Devils | Colorado Avalanche | New York Knicks
    Thanked by:
  4. Thread Author  Thread Author    #4  
    darenwelsh's Avatar

    Posts
    4 Posts
    Global Posts
    12 Global Posts

    Default

    You guys rock - that fixed it.

    I noticed there was a "Dialer" and another "Dialer HTC". I cleared both just to be sure.
    Then there's a "Dialer Storage" -- it has 2.57 MB. What is the difference between all of these? Should I clear the storage data/cache?
  5. #5  
    mclarryjr's Avatar
    Retired Moderator

    Posts
    5,727 Posts
    Global Posts
    6,356 Global Posts
    ROM
    NOS M7 Sense 5.0

    Default

    I think the dialer storage is your call log but there is a good chance I'm wrong. If you have everything working I wouldn't clear anymore and if a restart doesn't fix your problem always try clearing cache and data it usually does the trick.
  6. #6  
    Chris Kerrigan's Avatar

    Posts
    3,877 Posts
    Global Posts
    4,142 Global Posts
    ROM
    Stock

    Default

    Glad that worked! Like mclarryjr said if a soft reset doesn't work, your next bet is going to be to clear that applications data and/or cache. I can't tell you how many times I've run into an issue and simply clearing that information out resolved it.

    New York Giants | New Jersey Devils | Colorado Avalanche | New York Knicks
  7. Thread Author  Thread Author    #7  
    darenwelsh's Avatar

    Posts
    4 Posts
    Global Posts
    12 Global Posts

    Default

    On a similar note, I've noticed the size of my mail application data has crept up there. I'm guessing it's the amount of mail downloaded from my exchange account. Is there a similar way to clear the cache and reset how much it has downloaded?
  8. #8  
    Chris Kerrigan's Avatar

    Posts
    3,877 Posts
    Global Posts
    4,142 Global Posts
    ROM
    Stock

    Default

    Is the clear data button greyed out? That would be where I'd start. I assume you're talking about the data being displayed in Manage applications, correct?

    New York Giants | New Jersey Devils | Colorado Avalanche | New York Knicks
  9. #9  

    Default Re: Dial Pad is missing / invisible (EVO 4G)

    There is neither a "dialer" nor a "phone" app in the list. What next?
  10. #10  

    Default Re: Dial Pad is missing / invisible (EVO 4G)

    Thanks

Posting Permissions

B