Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    petersenjp's Avatar

    Posts
    10 Posts
    Global Posts
    34 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Google now in french

    Hey everyone. About two days ago, when ever i go to google.com, it comes up it what appears to be french. My location is set correct, and no other pages are coming up in different languages. i checked my setting in google, and it says english, any ideas whats going on with this?

    Thanks!
  2. Thread Author  Thread Author    #2  
    petersenjp's Avatar

    Posts
    10 Posts
    Global Posts
    34 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    and I have cleared all history, cache...cleared everything out.
  3. #3  
    kennyidaho's Avatar

    Posts
    108 Posts
    Global Posts
    169 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's a pain but try going finding the link to the settings, go into it, find the more settings link (normally top right) change the language to something other then English. Repeat the previous steps to get it back to English. Also try signing in with your google account first.
  4. #4  
    KSmithInNY's Avatar
    AC Forums Android Developer

    Posts
    3,807 Posts
    Global Posts
    3,808 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Same thing happened to me but it was Spanish. Don't remember what I did to fix it cause it was like week 2 of owning the phone. I guess I just stumbled upon the fix cause whatever I did worked. Sorry.
  5. Thread Author  Thread Author    #5  
    petersenjp's Avatar

    Posts
    10 Posts
    Global Posts
    34 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I actually am "signed in" and still the darn thing is in a diff lang. I will try changing the lang back and forth to see what happens.
  6. #6  
    kennyidaho's Avatar

    Posts
    108 Posts
    Global Posts
    169 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's not a Hero problem either. It's a Google problem, this has happened on several different phones I've owned.

    In fact the vast majority of time it happens to me is when using my WiFi connection at home.
  7. #7  
    KSmithInNY's Avatar
    AC Forums Android Developer

    Posts
    3,807 Posts
    Global Posts
    3,808 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ok i remembered what i did to fix mine, hopefully it works for you ...

    (i am assuming you have google as your homepage or atleast bookmarked)
    1) Open the browser
    2) Click Menu
    3) Select "Windows"
    4) Close all windows but the french google
    5) Hit the "+"
    6) If the new window doesnt open to google automaticaly, hit menu, bookmarks, click google.
    7) Hopefully the new page is in english, now click menu, windows, close the french google page

    That worked for me anyway
  8. Thread Author  Thread Author    #8  
    petersenjp's Avatar

    Posts
    10 Posts
    Global Posts
    34 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well, after changing languages back and forth...it didn't appear to work, but after a few force kills, it came back as english...Oh google...what are you trying to do to me here!
  9. #9  
    KSmithInNY's Avatar
    AC Forums Android Developer

    Posts
    3,807 Posts
    Global Posts
    3,808 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by petersenjp View Post
    Well, after changing languages back and forth...it didn't appear to work, but after a few force kills, it came back as english...Oh google...what are you trying to do to me here!
    hmmmmm ... i had no force kills, no errors, changed no settings, Simply did what i listed above and viola! (no pun intended) Google was back to english.
  10. #10  
    CARLOSMTL's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Google now in french

    Quote Originally Posted by KSmithInNY View Post
    hmmmmm ... i had no force kills, no errors, changed no settings, Simply did what i listed above and viola! (no pun intended) Google was back to english.
    I had the same I did the following. Open a new window (I'm using Chrome) with Google search. Click and hold on the Google logo. Then it showed me a "Also offered in English" option, I just clicked and as they said before, voilà back in English. Fortunately I speak French as well but I prefer English as you'll find more and better content in English.

    I hope this helps.

Posting Permissions

";