Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    iggyb_hube's Avatar

    Posts
    27 Posts
    ROM
    CyanogenMod 7.1/2.3.7

    Unhappy Better Keyboard help

    I have a HTC Wildfire and have downloaded and installed Better Keyoard. I went through the initial set up. The problem is that it is not been called when I do any typing i.e. SMS, Email, Notes etc.

    What could be wrong and what may I have omitted?
  2. #2  
    crump84's Avatar

    Posts
    801 Posts
    Global Posts
    1,388 Global Posts
    ROM
    Cyclonic / CM9 + WebOS

    Default

    Did you go to Settings > Language Keyboard and check your keyboard?
  3. Thread Author  Thread Author    #3  
    iggyb_hube's Avatar

    Posts
    27 Posts
    ROM
    CyanogenMod 7.1/2.3.7

    Default BK enabled, high CPU usage??

    Quote Originally Posted by crump84 View Post
    Did you go to Settings > Language Keyboard and check your keyboard?
    Thanks. Got sorted out. However at one stage I got a CPU warning with BK using 51% CPU. I have since disabled it again and reverted to the standard keyoard. Is there any reason why BK would use such high CPU?
  4. #4  

    Default

    I have no affiliation with AnySoftKeyboard. Just recommending to u if Better Keyboard's problem persist/repeat again.

Posting Permissions

B