Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    acedanger's Avatar

    Posts
    37 Posts
    Global Posts
    42 Global Posts

    Default Caller's picture

    I have a stock EVO 4G. I've changed the picture of a contact on both my phone and via the Google contact manager (website).

    Is there a way to force the Google Contact image to show up when the person calls (as opposed to their Facebook or twitter picture)? It seems like this should be a simple enough request but I can't find a solution for it.

    Thanks in advance...
  2. #2  
    srkmagnus's Avatar

    Posts
    6,751 Posts
    Global Posts
    6,754 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default

    Check the contact or facebook or twitter settings to see if there is an option to disable the photo from showing.
  3. Thread Author  Thread Author    #3  
    acedanger's Avatar

    Posts
    37 Posts
    Global Posts
    42 Global Posts

    Default

    I see a setting similar to that for the twitter app but not for the facebook app...

    thanks for the suggestion.
  4. #4  
    srkmagnus's Avatar

    Posts
    6,751 Posts
    Global Posts
    6,754 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default

    Try removing the account from the Facebook app and sign back in but make sure to uncheck "sync to contacts".

Posting Permissions

B