1. Isabella Oliveira's Avatar
    Hi, my Galaxy Nexus updated to Jelly Bean 4.2.1 and since then I can't open my camera. I called Google for help and after 40 minutes of reinstalling, cleaning cache and other things my camera is still not working. Any thoughts on how to fix this?

    I'd be forever thankful, help out an android fan!

    12-05-2012 06:37 PM
  2. mattatwar1's Avatar
    Hmm show a screen shot of the camera button , what happens when you slide to it on the lock screen?

    Sent from my Nexus 4 using Android Central Forums
    Attached Thumbnails HELP - camera not working after Jelly Bean 4.2.1 update-uploadfromtaptalk1354755102708.jpg  
    Isabella Oliveira likes this.
    12-05-2012 06:51 PM
  3. Isabella Oliveira's Avatar
    Hi, that's pic is exactly how my camera screen shot looks like. But now as I tried to take a screen shot what is appearing is a "Gallery is not working" message!
    12-05-2012 07:02 PM
  4. mattatwar1's Avatar
    Hi, that's pic is exactly how my camera screen shot looks like. But now as I tried to take a screen shot what is appearing is a "Gallery is not working" message!
    Humm try clear the data of the galaxy app and the camera. App

    Sent from my Nexus 4 using Android Central Forums
    12-06-2012 03:57 PM
  5. FaitoTrivelatto's Avatar
    I've tried that, no success...
    Any other tips of what I can try to do?

    Sent from my Galaxy Nexus using Android Central Forums
    12-12-2012 03:44 AM
  6. mattatwar1's Avatar
    Is ur gallery disabled?
    (In screenshot its enabled)
    Sent from my Nexus 4 using Android Central Forums
    Attached Thumbnails HELP - camera not working after Jelly Bean 4.2.1 update-uploadfromtaptalk1355307771736.jpg  
    12-12-2012 04:23 AM
  7. FaitoTrivelatto's Avatar
    It is enabled. When I disable it the camera just don't show up in the app drawer.

    Sent from my Galaxy Nexus using Android Central Forums
    12-12-2012 06:15 PM
  8. mattatwar1's Avatar
    It is enabled. When I disable it the camera just don't show up in the app drawer.

    Sent from my Galaxy Nexus using Android Central Forums
    OK u re enable it and does it work then

    Sent from my Nexus 4 using Android Central Forums
    12-12-2012 06:53 PM
  9. FaitoTrivelatto's Avatar
    Nope... I've even tried to go in boot loader mode and wipe cache, reset everything... No good...

    Sent from my Galaxy Nexus using Android Central Forums
    12-12-2012 07:18 PM
  10. FaitoTrivelatto's Avatar
    Does anybody have a possible solution for this?

    Sent from my Galaxy Nexus using Android Central Forums
    12-15-2012 03:50 PM
  11. Isabella Oliveira's Avatar
    Yeah, I'm still having the same problem. Google told me to send the device to Samsung, for repair, I'm not in the US, so that's a problem. I love this phone but this is incredibly annoying and I've tried resetting, hard resetting, cleaning the cache...installing other camera apps...etc. Can someone tell me if there is an answer to this problem?
    02-04-2013 04:30 PM
  12. mattatwar1's Avatar
    you could root and flash custom ROM if its just a software issue

    Sent from my Nexus 4 using Android Central Forums
    02-04-2013 04:52 PM
  13. FaitoTrivelatto's Avatar
    I've tried flashing CM, MIUI and Stock 4.0... No success on any of those.
    I think it must be a hardware problem... has anyone else settled this issue?
    02-05-2013 03:46 AM
  14. ktmelby's Avatar
    Did the OTA update yesterday morning; no camera. This morning, with no intervention on my part, camera is back!
    02-06-2013 10:56 AM
  15. wslytoy's Avatar
    I just received a GSM GNex off ebay that has a camera issue. It was on 4.1 when I turned it on, but I was prompted for an update to 4.2.2. The camera was doing the same thing before and after the update... you can open the camera but the screen is black and the buttons are there for the camera, but nothing ever comes on the screen and you can't actually take a picture. I've cleared the cache and rebooted yada yada yada. None of this works. This phone isn't rooted or anything. I was going to try a custom ROM, but it sounds like that may not fix it either. If anyone has any other suggestions, I'm all ears.
    02-20-2013 12:03 AM
  16. zak963's Avatar
    I recently updated to Jellybean and i too faced the same problem. I have a Samsung Galaxy tab 2 p3100.
    I first unmounted the sd card, then took it out. Then I restarted my device. And then 'Yay! The camera works'. I dont know how it happened but it worked.
    See if that helps. I also have put the sd card back and there is no problem.
    04-14-2013 10:48 PM
  17. Alen Puhalj's Avatar
    i had the same problem, tried everything... but couldnt fix this goddamn camera. i almost lost all hopes but than i did what u said - removed the sd card and now it works again!!
    man i just love u. thanks!
    04-13-2014 11:28 AM

Similar Threads

  1. Verizon Galaxy Nexus camera not working after flashing Jelly Bean
    By egarcia85 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 14
    Last Post: 09-06-2012, 12:09 AM
  2. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 11:25 AM
  3. Camera not working after leaked HTC Froyo update
    By limitproof in forum HTC EVO 4G
    Replies: 15
    Last Post: 12-05-2010, 03:34 PM
  4. Camera not working after 2.2
    By andyp714 in forum Motorola Droid X
    Replies: 1
    Last Post: 09-22-2010, 09:30 PM
  5. Replies: 1
    Last Post: 08-11-2010, 09:01 PM
LINK TO POST COPIED TO CLIPBOARD
";