1. X 0 N 0 D E's Avatar
    Ok, I am gonna make this one simple.

    I tried copying all my APKs from the Internal Storage card of my NEXUS 4 onto my hard disk and I LOST ALL OF 'EM!!! Somewhere in the middle...between the two (conflicting?) OSs, I LOST ALL MY Apps!!

    I don't know what went wrong. I copied (cut actually...)the folders from the root of my SD card normall (ctrl X) and did a paste in the new folder I made on my HDD (ctrl V). It showed me the copying bar/window.

    but after the copy was done, the new HDD folder was empty and the folders from my SD card were gone too!! I don't know what the F is going on!

    Also, one more thing...I immediately went to Data/App and copied all the APKs. Put it in a folder called DOWN. plugged my phone and LO and BEHOLD! I see all the folders BUT the folder called DOWN.

    I don't know what is going on here...then what I did was, I searched 'apks' in the window of my SD card and found tons of apks. Tried copying them and what do I get?

    Unspecified error while copying?


    Can someone plz explain where does the problem lie...I have my suspicion but that later...

    PLz help me guys!
    05-03-2013 09:23 AM

Similar Threads

  1. How to Eject Galaxy Nexus on Windows 7
    By booradley20 in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 12-18-2011, 04:42 AM
  2. Something's going to happen on November 15, 2012
    By autobahntoo in forum T-Mobile Galaxy S 4G
    Replies: 8
    Last Post: 12-13-2011, 09:35 AM
  3. not a force close, but something is going on...
    By sirk0rebreg in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 07-07-2011, 07:47 AM
  4. [WARNING] if you flash CWM on the Nexus S, you can't go back to stock just yet
    By Jerry Hildenbrand in forum T-Mobile Nexus S Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 04-08-2011, 09:02 AM
  5. Super Weird thing going on.....
    By sharra1#IM in forum Motorola Droid
    Replies: 13
    Last Post: 12-14-2009, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD