Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Android Device Manager working?

    It's not working for me.

    The setting is enabled on both my Nexus 4 and Nexus 5 as device administrators.

    Whenever I go to I'm unable to select my other phone (grayed out). It also doesn't locate any devices.

    Is it not working for anyone else?
    Last edited by Jerfer; 11-09-2013 at 08:24 PM.
    K-Pop is greatness. | Owner and Developer, http://www.socialexp.com
  2. #2  
    Golfdriver97's Avatar

    Posts
    13,592 Posts
    Global Posts
    13,867 Global Posts
    ROM
    Stock Moto X

    Default Re: Android Device Manager working?

    Works for my Moto X, S2

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  3. Thread Author  Thread Author    #3  

    Default Re: Android Device Manager working?

    I've been checking the last few days to see if it would ever work without luck.

    The thing is, I rarely ever close my Firefox browser and usually have about 30 tabs open at any one time, so I finally decided to close it out and delete the cache. I do the same routine about once or twice a month. Anyway, it's working now. I kind of figured as much when I saw it working using Firefox on my Nexus 5 today.
    K-Pop is greatness. | Owner and Developer, http://www.socialexp.com
  4. #4  
    Golfdriver97's Avatar

    Posts
    13,592 Posts
    Global Posts
    13,867 Global Posts
    ROM
    Stock Moto X

    Default Re: Android Device Manager working?

    Quote Originally Posted by Jerfer View Post
    I've been checking the last few days to see if it would ever work without luck.

    The thing is, I rarely ever close my Firefox browser and usually have about 30 tabs open at any one time, so I finally decided to close it out and delete the cache. I do the same routine about once or twice a month. Anyway, it's working now. I kind of figured as much when I saw it working using Firefox on my Nexus 5 today.
    Glad you got it sorted out. See you around the forums.

    From a Sprint Moto X using AC forums app

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here

Similar Threads

  1. Please recommend a basic program for working with MS Word documents
    By Bert Coules in forum Google Nexus 7 Tablet (2012)
    Replies: 36
    Last Post: 11-16-2013, 04:05 PM
  2. Hello...Kind of New To Android
    By IceCold803 in forum Introductions
    Replies: 12
    Last Post: 11-13-2013, 12:26 PM
  3. Unlocked but unrooted device
    By too lame to come up with a good username in forum General News & Discussion
    Replies: 3
    Last Post: 11-09-2013, 10:10 PM
  4. Android 4.4 Launcher
    By tem#AC in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 11-09-2013, 04:45 PM
  5. Problems with Facebook app only on WiFi and only certain devices
    By Kelly Wright in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 11-09-2013, 04:11 PM

Posting Permissions

B