I recently changed back my build.prop to the original one that i backed up before. Then my device cannot boot anymore. It is stuck in the ASUS splash screen when i boot the device.

Then I flash the latest CWM recovery. But the latest version CWM cannot do anything like factory reset or flash zip.

After that, i tried to use the "wipe data" in the bootloader, it doesn't work either (still stuck in the splash screen).

And then i tried cold boot linux and it also doesn't work. Up to this point, I cannot find anyway to fix it.

However, I found that adb is somewhat working in CWM recovery. I tried "adb push build.prop /system/build.prop" (the build.prop is extracted from the US_epaduser_10_26_1_7_UpdateLauncher.zip package from ASUS official site), it doesn't work either.

I put the US_epaduser_10_26_1_7_UpdateLauncher.zip package from asus support site in sd card and tried to flash it by CWM recovery, it doesn't work either.

AFTER ALL THESE PROCEDURE, i think the system is corrupted because of some possible dirty wipe

IS THERE ANY WAY TO WIPE EVERYTHING AND RESET THE whOLE SYSTEM?

i feel like my device is completely dead... so i need help and solution asap


my device is unlocked, rooted, and updated to 10.26.1.7 android 4.3.
it is a US version.

btw i asked ASUS support and they said they would charge CAN$330 for fixing it (replacing the main board), which is.........

So is there any ways to fix it without sending it to asus repair ccenter?
I want to make sure that
1. The wipe data function in the bootloader works
2. Does wiping data in bootloader fix the build.prop problem

Or do anyone of you have any idea of solving tthis problem?

ANYWAY TO WIPE EVeRUTHING INCLUDES SYSTEM thROUGH BOOTLOADER?
sorry for my bad english