1. darktwins25's Avatar
    Hey guys i have a question my nexus 7 wifi signal shows red wifi does work but its red what does this mean i do have my google services on and stuff how do i fix this?
    01-05-2014 03:45 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! On KitKat, if the wifi signal indicator in Quick Settings is red/orange, that means you're connected to wifi, but you're not connected to the Google servers. This could mean that there's a problem with your wifi network, or that there's a problem with the Google servers. If you're able to access other websites like Yahoo, but aren't able to connect to Google, then presumably it's the latter. Google servers can go down from time to time, but the downtime is usually pretty short.

    Have you tried rebooting the tablet?
    01-05-2014 09:39 PM
  3. darktwins25's Avatar
    yeah i tried rebooting the tablet tried clearing data tried factory settings.. but the funny thing is all the google apps work fine.play store.currents.maps.talk all of it and internet works too it seems to work just fine only its orange/red its been a day now and its still there how do i fix this?
    01-06-2014 12:18 AM
  4. B. Diddy's Avatar
    Are you connecting to your home wifi network, or is it somewhere else like work or a local cafe? Check to see if it's also red when connected to other networks.

    Frankly, if everything seems to be working fine, you might just want to ignore it. I know, not a totally satisfying answer. You are on KitKat, right? The only other thing I would have suggested is a factory data reset, but it sounds like you tried that already.
    01-06-2014 12:31 AM
  5. darktwins25's Avatar
    yeah at home network and i did a factory reset already but everything is working fine yes so i guess i should ignore it i shouldnt couse anyproblems? and yes kitkat
    01-06-2014 01:00 AM
  6. darktwins25's Avatar
    tried everything still red/orange did factory reset again.cleared data on all google apps nothing works.rebooted router..i have no idea how to fix this any ideas everything does seem to work tho and sync even the google apps only thing is it gives orange color for the rest it does everything it sopose to do..
    01-06-2014 02:24 PM
  7. srkmagnus's Avatar
    So everything works? Go into the wifi settings and make site the option always connected is set. See if that changes the state. The reason why it could be working but red/orange is that the data is "hibernating" and not actively connected until you initiate an action that requires data. Just a thought.

    Sent from my Nexus 5 using AC Forums mobile app
    01-06-2014 03:25 PM
  8. darktwins25's Avatar
    didnt work what should i do now? ignore it? since everything seem to just work fine
    01-07-2014 12:10 AM

Similar Threads

  1. Moto X vs Note 3 vs. Nexus 5 - cant decide
    By Jake_15 in forum General News & Discussion
    Replies: 44
    Last Post: 01-11-2014, 05:48 PM
  2. question about samsung wireless charging cover
    By trdsol23 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 01-05-2014, 12:48 PM
  3. WiFi tether
    By Mitri360 in forum LG Optimus G
    Replies: 1
    Last Post: 01-05-2014, 07:24 AM
  4. Nexus 7 File Explorer Help
    By Liam1 in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 01-05-2014, 02:31 AM
  5. Nexus 5 - need help with windows vista.....
    By slik6996 in forum Nexus 5 Rooting, ROMs, & Hacks
    Replies: 6
    Last Post: 01-05-2014, 12:59 AM
LINK TO POST COPIED TO CLIPBOARD