1. thetryal's Avatar
    I have plugged my usb from my note 2 into my laptop and opened File explorer. I have allot of files with periods before their name and file explorer is not recognizing them.

    for example - " .filename " or " .foldername "

    is there a setting or something im missing? how do I get windows to "see" these folders?
    06-08-2014 07:13 AM
  2. JRDroid's Avatar
    From command prompt, navigate to the folder above the folders that have leading "." then type the command:

    mkdir .foldername

    Substitute the name of each folder for folder name. You will have to run this command once for each folder. Windows doesn't like leading "." in a folder name but Linux doesn't care.

    Posted via Android Central App
    06-09-2014 09:31 PM
  3. sting7k's Avatar
    I have plugged my usb from my note 2 into my laptop and opened File explorer. I have allot of files with periods before their name and file explorer is not recognizing them.

    for example - " .filename " or " .foldername "

    is there a setting or something im missing? how do I get windows to "see" these folders?
    You have to remove the "." from the file name. That is not a valid character for naming files/folders in Windows.
    06-10-2014 11:06 AM

Similar Threads

  1. Private Mode PIN not recognized? Found a fix!
    By Bambii68 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-10-2014, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD