Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Anyone having trouble with Youtube?

    Despite having 4g and a good connection up, lately Youtube in the past couple days has been running for the most part like crap. It takes forever to load a video, then has to buffer every 5 seconds to get another 5 seconds, which for where I live is odd. Now I've done the tricks, I tried using it through Chrome, uninstall updates, reset phone, etc. All for naught. Now, Pandora, Slacker, HBO/MAX Go, Crackle, etc, all stream fine. So what's going on with youtube?
  2. #2  
    Aquila's Avatar

    Posts
    10,853 Posts
    Global Posts
    11,087 Global Posts
    Carrier
    Assassin 'Droid

    Default Re: Anyone having trouble with Youtube?

    On what device(s)? I haven't noticed any issues on my Moto X, Nexus 7 or Chromebook with or without Chromecast, but often these sorts of things can be device or device family specific.
  3. #3  

    Default Re: Anyone having trouble with Youtube?

    My YouTube has always been like crap. The longer the video, the longer it takes for it to start - as if it needs to DL the whole video before it can play it. All this on my home WiFi. Yet Chrome had little trouble to instantly play YT videos; how come the browser does a better job than its designated app? I also need to repeatedly refresh it because it often fails to fetch the video or comments section.
  4. Thread Author  Thread Author    #4  

    Default Re: Anyone having trouble with Youtube?

    Im on a Verizon Note 2, and again, it makes no sense because all my other streaming apps like pandora, slacker, crackle, HBO GO, etc, all seem to work flawlessly. Its just within the last couple days that Youtube had gone straight to the crapper.
  5. #5  

    Default Re: Anyone having trouble with Youtube?

    Yeah! The YouTube app has always been terrible for me. It was terrible on my Nexus 4 and now the 5. I changed internet provider twice ( DSL to U-Verse to TWC cable) and it doesn't work too well on my AT&T LTE. It loads okay on the mobile site though.

    Posted from my Nexus 5 via Android Central App

Similar Threads

  1. Replies: 1
    Last Post: 09-07-2014, 02:00 AM
  2. Replies: 10
    Last Post: 07-18-2014, 10:26 PM
  3. Where can one buy S5 Exynos with 32GB internal storage?????
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2014, 05:00 PM
  4. answer calls with keyboard
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2014, 04:02 PM
  5. Problem with nova folders
    By lsutigers03 in forum LG G3
    Replies: 0
    Last Post: 07-12-2014, 03:40 PM

Posting Permissions