1. Knee Dragon's Avatar
    I have 2 tv's 1 50" insignia and 1 Samsung 40"
    when plugging in chromecast dongle tv says starting chromecast for about 3-5 seconds then says no display...

    anyone else have this problem or have any suggestions. I have my ps3 set up down stairs on the 50" and really bought this just for the 40" upstairs... Little frustrated right now.
    07-31-2013 11:48 PM
  2. Kevin OQuinn's Avatar
    I have 2 tv's 1 50" insignia and 1 Samsung 40"
    when plugging in chromecast dongle tv says starting chromecast for about 3-5 seconds then says no display...

    anyone else have this problem or have any suggestions. I have my ps3 set up down stairs on the 50" and really bought this just for the 40" upstairs... Little frustrated right now.
    It works ok on the Insignia? Have you tried using the wall power for the Chromecast on the other tv? If it's an older tv it might supply enough voltage to the USB port to properly power Chromecast. Have you also tried other HDMI ports?
    08-01-2013 02:46 AM
  3. Knee Dragon's Avatar
    Insignia works great. On the Samsung I have tried all HDMI and both 110v and USB power supply. Still Nada
    08-01-2013 09:47 PM
  4. mikebear's Avatar
    Try using the HDMI extender. On my Panasonic Plasma I was having similar problems and it turned out it was a tight fit the the HDMI plug on the Chromecast, (there was plenty of room), when I tried the extenter that went in a micrometer more and worked fine.
    08-02-2013 10:11 AM
  5. sageofwla's Avatar
    I have a 7 year old Panasonic plasma but the only HDMI port is occupied by a cable to my Direct TV DVR. How did you get around this?
    08-03-2013 12:09 AM
  6. BJR2's Avatar
    Got the same issue on a Sony KDSR60XBR1 but it works fine on a smaller Sony. Online troubleshooting says it's a copy right issue. Google phone support was useless. Told me it cannot be plugged into a receiver, there was something wrong with my HDMI port and finally copyright issues are "legalities" and they can't help with those. Manual setup URL doesn't work for me.

    Subscribing.
    08-03-2013 04:36 PM
  7. Knee Dragon's Avatar
    Extender didn't effect anything. Chromecast is powered and phone is connected to it and recognizes it on our network. Push play on netflix or youtube and I don't get any picture or sound.
    09-05-2013 12:55 PM
  8. Knee Dragon's Avatar
    I have a 7 year old Panasonic plasma but the only HDMI port is occupied by a cable to my Direct TV DVR. How did you get around this?
    I don't have this problem. my samsung is only 2-3 years old and has 3 HDMI ports
    09-05-2013 01:13 PM
  9. Knee Dragon's Avatar
    BTT - still waiting for an answer. Or do I sell my TV and boycott Samsung for bs copyright stuff. I don't understand why I can run my digital cable to the same TV and it works minus sound (must be ran through computer speakers STOOPID) by nbu9 chromecast
    12-22-2013 05:38 PM
  10. jpr's Avatar
    Did you try this from the chromecast support site?

    "If you saw your Chromecast's loading screen ("Chromecast" with a spinning Chrome logo) but the home screen is black, you could be experiencing an HDCP (High-bandwidth Digital Content Protection) with your TV. This issue is easily fixed by rebooting your TV. Turn your TV off, unplug it, turn everything back on and try again."

    It's not some generic Samsung issue. I have it working great on a F5500 and my friend has it on another Samsung. You didn't say what TV you had, but you must realize all TV's by one manufacturer are not remotely the same....

    When you try the above, make sure to leave it unplugged for several minutes - don't just unplug and plug it right back in. Also, try doing a reset on the chromecast. And on your Samsung, did you ever previously configure those HDMI inputs to work with specific types of devices like a game console or PC or DVR, etc? Is your TV firmware up to date?
    12-23-2013 02:02 AM
  11. thatguy97's Avatar
    Isn't it already a smart tv?

    Sent from my Nexus 7 2013 or Moto G
    12-26-2013 04:20 PM
  12. jpr's Avatar
    Isn't it already a smart tv?

    Sent from my Nexus 7 2013 or Moto G
    If you're talking to me - yes. I've used it on all my TVs. That one is a Samsung, which is what the OP was asking about so that is the one I mentioned. There are good uses for it even on a smart tv but I'm not going to derail this thread by talking about that here.
    12-26-2013 04:44 PM
  13. thatguy97's Avatar
    Ok wasn't trying to start anything just askin'

    Sent from my Nexus 7 2013 or Moto G
    12-26-2013 06:41 PM
  14. Blaine Burnett's Avatar
    hate to wake up this thread but did anyone figure out what the issue is? my samsung t27b350 behaves the same. 6 other tv's in the house display chromcast fine but this one wont.
    02-09-2014 10:57 AM
  15. triolight's Avatar
    choose the CC input in your tv. turn off tv and turn it on again. see if that helps. it works for me. anothr option is to plug only usb first and when white led stops blinking you plug in the hdmi.
    02-20-2014 09:14 PM
  16. Knee Dragon's Avatar
    This TV is in my bathroom so I have it hooked up to a surge protector that I turn off for several days at a time. I have reset my chromecast also.

    Did you try this from the chromecast support site?

    "If you saw your Chromecast's loading screen ("Chromecast" with a spinning Chrome logo) but the home screen is black, you could be experiencing an HDCP (High-bandwidth Digital Content Protection) with your TV. This issue is easily fixed by rebooting your TV. Turn your TV off, unplug it, turn everything back on and try again."

    It's not some generic Samsung issue. I have it working great on a F5500 and my friend has it on another Samsung. You didn't say what TV you had, but you must realize all TV's by one manufacturer are not remotely the same....

    When you try the above, make sure to leave it unplugged for several minutes - don't just unplug and plug it right back in. Also, try doing a reset on the chromecast. And on your Samsung, did you ever previously configure those HDMI inputs to work with specific types of devices like a game console or PC or DVR, etc? Is your TV firmware up to date?
    03-10-2014 02:14 PM
  17. mavrrick's Avatar
    Have you tried different ports. HDCP is just a pain in the but in general. There maybe a firmware update for the TV if HDCP is having issues. Check their website.

    By chance what is the tv model number.

    Posted via Android Central App on my Note 3
    03-10-2014 07:30 PM
  18. Knee Dragon's Avatar
    Yeah I have tried all the HDMI ports...
    Ill look into the firmware updates.
    04-07-2014 10:40 AM

Similar Threads

  1. Replies: 12
    Last Post: 09-05-2013, 02:38 AM
  2. Samsung Galaxy Tab 2 8gb with extras
    By jstwondrng in forum Marketplace Archive
    Replies: 5
    Last Post: 08-12-2013, 11:41 AM
  3. Email display/load limit?
    By kpac04 in forum Samsung Galaxy Note 10.1
    Replies: 2
    Last Post: 08-02-2013, 09:00 PM
  4. Replies: 1
    Last Post: 08-01-2013, 01:24 PM
  5. samsung s3 no os
    By xo6romeo6ox in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 08-01-2013, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD