10-22-2016 04:01 PM
42 12
tools
  1. Devlyn16's Avatar
    Im having the same problem as most of you all! When the CC shows up as a AP, my wifi network goes down.
    OR when the wi-fi network goes down does the CC then appear as an Access Point?
    07-08-2014 11:16 AM
  2. rjt246's Avatar
    I'm not sure of the timing on that Devlyn16. But I recently switched my router to broadcast in G mode only and disabled UPnP (this was suggested on a forum somewhere) and so far I haven't had this issue since.
    07-08-2014 11:38 AM
  3. fizzicist85's Avatar
    I had this same problem. My fix was to enter the wifi settings on my phone. Go to: Settings - WiFi then hold down on your Wifi network. Choose modify network config. Then choose show advanced options. Find IP Settings and change from DHCP to Static. This should help with connecting to your chromecast. It worked for me.
    Jill Gobeil likes this.
    08-09-2014 08:01 PM
  4. Jill Gobeil's Avatar
    08-24-2014 04:43 PM
  5. Vo0x's Avatar
    I've had some similar issues and searched the internet and found people with all types of devices, routers, phones, tablets, and PC's, have had random wifi disconnects.

    I pulled up my active wifi connections on my router and had chromecast on my television. The second I hit play on netflix through my phone, it would play on TV but my phone would say "Device lost" and wifi would drop, and the router through my phone IP to 0.0.0.0. My router is set to DHCP, but with reservations for all my devices.

    I tried a factory reset on the router with no fix. When I tried to use the Chromecast app on my phone to set up the Chromecast on the network, but my phone would disconnect.

    I thought weird. So I downloaded the Chromecast app on my laptop. When trying to set up the Chromecast my laptop then disconnected. I finally managed to get the Chromecast on the newly reset network through the laptop with several disconnects on the laptop. Since then I have not had any issues with my phone, LG G3, disconnect and I HAVE NOT ran the chromecast app on the phone. The laptop is also maintaining an stable connection.

    TLDR
    My fix for phone/tablet having wifi disconnect issues due to chromecast is to download the Chromecast set up program on a PC and connect it to the chromecast.
    09-26-2014 04:49 PM
  6. rvanbree's Avatar
    I have been having the same problem for many months (maybe longer), multiple android devices. I thought it was my neargear router (n300) since I had the same issue with multiple handheld devices (computers seem to be ok) so I upgraded my comcast cable modem to their wifi version (Technicolor TC8305C) which only supports 802.11n 2.4 GHz (and a/b/g/n). That device has the same problem. Then I installed a TP-LINK Archer C2 AC750. Now I have all three turned on with different SSIDs. After a while the wifi gets slow or stops while the signal strength is strong. Turning bluetooth connections off can help for while. I tried turning the phones off and letting it cool down, no change. The only things that seems to work for a quick fix is resetting the router or I can switch to another access point or even switch from n 2.4 to 5g (or reverse) and it is fine for while (the device gets a new IP-Address). If I disconnect for a long time then I can connect again and get good performance for a while.

    I have suspected that my chromecast device was involved in this issue for a while. Since it is a bit random I have not been able to verify that it is the bad actor in the network. Since a few others have also indicated that chromecast devices might be the trigger I ran my experiment again. I have unplugged it and for 24 hours my routers and the handhands have not had any issue with speed or routers needing to be rebooted. For me I believe the issue is closed and will toss my chromecast player into the electronic waste pile.
    Rasoubia likes this.
    12-16-2014 10:59 AM
  7. Rasoubia's Avatar
    I had the same issue. An AP was matching mine and killing my wifi.
    I have found the fix for the AP interference. Just shutdown the chromecast guest mode. And issue was resolved.
    kewlrobd likes this.
    02-28-2015 08:22 PM
  8. Tracker48's Avatar
    Also same here, I had to get my home network router reconfigured and reset, lost all wifi network as soon as I installed and configured Chromecast Dongle on my TV, I signed up to STAN streaming service, in anticipation, unfortunately having a wifi network is more important than streaming cheap TV/Movie content, returned my dongle to **** Smith for full refund and now signing up for Netflix(the NETFLIX app is in all my smart TV's) in house, so can stream direct from wifi
    05-04-2015 08:55 AM
  9. Adrian Coroi's Avatar
    Hello guys!

    Since I've started using the chromecast on my home network (a WIFI connection through a router) it kills my internet access by messing with the DNS address.

    The local ISP says that it appears a miscommunication between the router in my house and their equipment which leads to a desync between the informations.

    Does anyone know anything about this?
    05-17-2015 03:09 AM
  10. kewlrobd's Avatar
    I had the same issue. An AP was matching mine and killing my wifi.
    I have found the fix for the AP interference. Just shutdown the chromecast guest mode. And issue was resolved.
    This was my exact issue. I saw these "othre networks" that had no name but matched my network channel no matter what I set it to. I tracked the signal down to my Chromecast and when I turned off the chromecast it went away. I have 4 chromecast devices in use so I turned guest mode off on all of them. Last night was the first time we were able to actually stream video without interuption.

    It was maddening becuase I have a couple of house guests around for a few months that brought their chromecast with them. The more people who were trying to stream the worse the issue got so I was convinced this was a bandwidth or switching issue. It got worse becuase there were more Chromecasts turned on and using guest mode and more signals stomping on mine.
    08-12-2015 08:20 AM
  11. Robert wilkens's Avatar
    I just started having this problem after i bought my 2nd chromecast (about 3-6 months after first, which had no problems). I found one difference in configuration just now between the two (after reading messages here about devices connecting to it for wifi)-- namely on the new one i left "Guest Mode" on, the old one guest mode was off. I don't have a reason to use it right now or i'd test it, but i just turned off guest mode and wonder if that's the problem. The other thing i did was go into my phone's wifi settings long holding the 'saved' chromecast network, and selecting forget network(though that wouldn't explain the wifi going requiring a router reboot). Finally, the last thing i just tried (i doubt this is the problem) is changing the channel on the 5ghz network.
    08-16-2015 04:14 PM
  12. Monchi1234's Avatar
    IF you don't want to see a hidden network with a MAC address FA:8F:CA trailing your main WiFi network, then turn off guest mode on all of your Chromecasts or do a factory reset and set them up again without the guest mode.
    08-20-2015 01:22 PM
  13. AlienResidents's Avatar
    I've been able to solve my intermittent issues with wifi routing going away with my chromecast. I've associated my wireless devices (excluding chromecast) to the bssid of the wifi networks, not just the essid. Configuring my devices this way has stopped the issues all together.

    I run Linux on most devices at home, and some android. For Linux (Debian) I've specifically added the line to /etc/network/interfaces (network manager supports this also):
    wireless-bssid 00:11:22:AA:BB:CC

    For Android I downloaded the Wifi Ally app, and used that to connect directly to the bssid.
    08-22-2015 08:38 PM
  14. tcalidiren's Avatar
    Hi,

    I had the same problem for weeks and I finally found how to fix it. Now i can simultaneously use my phones/tablets, pc and chromecast ) and the connection is stable.

    Turn all your devices off execpt the Chromecast. Go to your rooter settings and pair/reserve chromecast's ip with it's mac adress. ( you can find both in chromecast app / settings ) it takes 1min.

    Restart your rooter and it's done...

    I hope it will help you..
    12-22-2015 06:48 AM
  15. amar7's Avatar
    Hi,

    I had the same problem for weeks and I finally found how to fix it. Now i can simultaneously use my phones/tablets, pc and chromecast ) and the connection is stable.

    Turn all your devices off execpt the Chromecast. Go to your rooter settings and pair/reserve chromecast's ip with it's mac adress. ( you can find both in chromecast app / settings ) it takes 1min.

    Restart your rooter and it's done...

    I hope it will help you..
    I can find this nowhere in my router settings, where to pair/reserve chromecast's ip with it's mac adress.

    I also get occasional Wi Fi issues, since I installed chromecast 2, but only with my 801.11 device, the 802.11 works flawlessly.
    12-25-2015 06:53 PM
  16. hifialan's Avatar
    Thank you for letting me know to turn off the guest network!! I had been pulling my hair out over this, even going so far as replacing my wireless router thinking it had gone bad. The moment the guest network went away, my wifi went back to normal. This was especially a problem for me because I also use an Amazon Fire TV stick with that same TV, and the interference routinely caused my Fire TV stick to lose connection. What is the engineering logic behind Google causing its guest network to be assigned the same wifi channel as my SSID? Isn't it "WIFI 101" to never have two wifi signals transmitting over the same channel??
    01-08-2016 12:45 PM
  17. John Bunch's Avatar
    The root problem is a technology called Wi-Fi Direct. Wi-Fi Direct is a mechanism where a Wi-Fi client (like Chromecast) also acts as a router (in Guest mode). This technology always causes Wi-Fi interference and should always be disabled. So on a Chromecast, always disable Guest mode.

    Miracast, the technology for casting screens that competes with Chromecast, also uses Wi-Fi Direct. So never use Miracast, either. If you need to cast your screen, always use Chromecast, but never Guest mode. When not using Guest mode, Chromecast goes safely through your router.

    The Roku Enhanced Remote with Voice Search that is included with every Roku 3 also uses Wi-Fi Direct. The solution is to buy a Roku 2, which comes with an infrared remote. If you already own a Roku 3, then buy the standard infrared remote separately. You also have to disable the feature using the Roku Settings: System > Advanced system settings > Device connect > Disable Device connect.
    10-22-2016 04:01 PM
42 12

Similar Threads

  1. Replies: 6
    Last Post: 08-08-2013, 02:39 PM
  2. Microsoft Exchange Corporate Email Sync Issues
    By rkray3 in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 08-07-2013, 03:37 PM
  3. Issues loading certain websites
    By snickelo in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 08-07-2013, 12:03 PM
  4. possible heat issue?
    By Joe Joejoe in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 08-07-2013, 04:47 AM
  5. Battery issue!
    By Skiran chinnaiah in forum Google Nexus 4
    Replies: 1
    Last Post: 08-07-2013, 02:59 AM
LINK TO POST COPIED TO CLIPBOARD