1. KOAB_Fan_51's Avatar
    Hi,

    Chromecasting Youtube from my Note 2 and wife's iphone. The stream is always choppy. Streams are fine on our phones, computers, and Blu Ray player that has a YouTube app.

    Tried setting up Chromecast again, restarting, removing Chromecast and putting it back in. No luck.

    Anyone help? Anyone else getting this?

    Thanks
    11-15-2013 03:16 PM
  2. EvilMonkey's Avatar
    Welcome to AC. Choppy as in framerate or in buffering? I honestly haven't noticed it. I assume you've tried multiple videos. Does it do the same if you reduce the quality?

    Hi,
    Chromecasting Youtube from my Note 2 and wife's iphone.
    Keep in mind you're not streaming anything from the phone. You're just telling the Chromecast to stream it from the internet.
    11-16-2013 07:01 AM
  3. MX5_Toronto's Avatar
    Having the same problem. Only started happening yesterday after months of trouble free use.

    Posted via Android Central App
    11-16-2013 09:26 AM
  4. srkmagnus's Avatar
    Does the issue happen on different sets? Try moving it to another TV and see if it gets better. Also, consider resetting the router then try again.

    Sent from my Nexus 5 using AC Forums mobile app
    11-16-2013 10:45 AM
  5. Paul OB's Avatar
    Having the same issues since yesterday also. Did a Google search and found this thread. Youtube works well on all devices but Chromecast. Was there some update that broke something?
    11-16-2013 02:05 PM
  6. JIMV's Avatar
    I also have a distinct difference in the quality of signal I get on You Tube compared to either Pandora or Netflix...Netflix, for example, will play for well over an hour before I get the dreaded 'Buffering' abomination. On You Tube, if I am lucky, it might play for 3 or 4 minutes....same gear, same router, same internet provider. As You Tube has no premium service or real customer support, there is nothing I can do but wait for some other service with a quality feed to replace You Tube.
    11-16-2013 02:53 PM
  7. Ganon Dorf's Avatar
    I'm having the same problem. I have 2 chromecasts, it's happening on both, only with YouTube, and only since today. 11/16/13.

    Makes me think it's server side.
    11-16-2013 06:07 PM
  8. bcflynn1's Avatar
    I'm having the same problem. I have 2 chromecasts, it's happening on both, only with YouTube, and only since today. 11/16/13.

    Makes me think it's server side.
    If it is server-side, then they must have fixed it. I just tried it and it was fine. I'm on non-rooted 13300.
    11-16-2013 07:56 PM
  9. nickp321's Avatar
    I had the same problem yesterday... It definitely had to do with Google... I thought it was my router or ISP... Today its back to normal...
    11-17-2013 10:33 AM

Similar Threads

  1. Can you stop a YouTube Video from downloading once started playing?
    By howardv in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 11-18-2013, 10:04 PM
  2. YouTube app downloaded over 6gb of data while I slept
    By schparrow in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 11-14-2013, 08:32 PM
  3. Youtube 1080p HD
    By nimdass in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-14-2013, 02:37 PM
  4. Dropbox streaming issues
    By the1m.polo in forum HTC One M7
    Replies: 4
    Last Post: 11-14-2013, 01:19 PM
  5. Does your YouTube take awhile to load?
    By MONDINGO in forum HTC One M7
    Replies: 10
    Last Post: 11-14-2013, 02:46 AM
LINK TO POST COPIED TO CLIPBOARD