1. vfp5's Avatar
    Maybe missed a previous post...apologies if that is the case! Just tried to cast YouTube and can't find the cast button anywhere? Tried my HTC one and nexus 7 2012. Both have worked flawlessly as recent as Sunday....what am I missing? Thanks!

    Sent from my HTC6500LVW using AC Forums mobile app
    Don May likes this.
    01-14-2014 05:37 PM
  2. tdizzel's Avatar
    Are you trying to cast Youtube from your PC? Are you using Chrome? Do you have the extension installed?
    01-14-2014 06:06 PM
  3. patruns's Avatar
    Maybe missed a previous post...apologies if that is the case! Just tried to cast YouTube and can't find the cast button anywhere? Tried my HTC one and nexus 7 2012. Both have worked flawlessly as recent as Sunday....what am I missing? Thanks!

    Sent from my HTC6500LVW using AC Forums mobile app
    Are you saying the button is now missing from your phone and your tablet?
    01-15-2014 09:21 AM
  4. AaronTV's Avatar
    Chromecast is powered on and connected to wireless network?

    Your devices are connected to same network ssid as the Chromecast?

    If the answer to both of those questions is "yes" then it should be working. You might try resetting the Chromecast if you can't figure out another explanation.

    Posted with Nexus 5 via Android Central App
    01-15-2014 01:20 PM
  5. vfp5's Avatar
    Went ahead and reset the chromecast and the router....working now. Not sure what happened but glad I didn't have to reset tablet and phone!! Thanks for the input!

    Sent from my HTC6500LVW using AC Forums mobile app
    01-16-2014 05:02 AM
  6. kcroes's Avatar
    Went ahead and reset the chromecast and the router....working now. Not sure what happened but glad I didn't have to reset tablet and phone!! Thanks for the input!

    Sent from my HTC6500LVW using AC Forums mobile app
    I had the same problem. Rebooting Chromecast solved it.
    07-06-2016 11:54 PM

Similar Threads

  1. Do you have the Samsung App store on your device?
    By dustinfrank in forum Verizon Samsung Galaxy S4
    Replies: 12
    Last Post: 01-24-2014, 06:43 PM
  2. New to the forum.
    By grove53 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 6
    Last Post: 01-15-2014, 05:40 AM
  3. Replies: 1
    Last Post: 01-14-2014, 10:15 PM
  4. Replies: 0
    Last Post: 01-14-2014, 04:16 PM
  5. Replies: 0
    Last Post: 01-14-2014, 02:03 PM
LINK TO POST COPIED TO CLIPBOARD