1. omahamatt's Avatar
    So I received a Chromecast yesterday. Set up was a bit of a pain (wireless isolation). However, it started acting weird yesterday. It was working fine being plugged in via the power adapter. Then I had to unplug it for a second, now it just blinks(white) when it's plugged into the power adapter. If I have it plugged into the back of my computer the Chromecast boots fine. Not really sure what the deal is. Also, when it's plugged into the power adapter I am unable to reset the Chromecast. Any help would be great. I've been having correspondence with the Chromecast team, but they've been little to no help.
    01-31-2014 11:50 AM
  2. patruns's Avatar
    Do you have another USB power adapter that you can try?
    01-31-2014 01:59 PM
  3. omahamatt's Avatar
    I happened to try and older LG adapter, seemed to have worked. Although my Razr Maxx is struggling charging with the Chromecast adapter

    Sent from my DROID RAZR MAXX using Tapatalk
    01-31-2014 04:49 PM
  4. patruns's Avatar
    Sounds like a bad adapter
    02-01-2014 09:44 AM

Similar Threads

  1. Applications do not work after purchase - Multiuser, multiaccount
    By Ondrasan in forum General Help and How To
    Replies: 1
    Last Post: 03-11-2014, 04:37 PM
  2. where is the rest of my text?
    By usmashrink in forum AT&T Samsung Galaxy S4
    Replies: 6
    Last Post: 02-02-2014, 08:03 PM
  3. Galaxy S3 Mini powering off when fully charged
    By brianstan in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 01-31-2014, 11:53 PM
  4. Replies: 1
    Last Post: 01-31-2014, 04:11 PM
  5. dock clock and nils working together??
    By rhyse1977 in forum HTC One M7
    Replies: 0
    Last Post: 01-31-2014, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD