Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Randomhero180
  1. Thread Author  Thread Author    #1  

    Default Chromecast: YouTube Connectivity Issues?

    For the past week or 2 I have had to connect and disconnect my chromecast 2 or 3 times before any Youtube video will play. Same thing is happening on both of my chromecasts. Anyone else having similar issues lately?
  2. #2  
    Golfdriver97's Avatar

    Posts
    20,333 Posts
    Global Posts
    20,767 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Chromecast: YouTube Connectivity Issues?

    Not me. Have you rebooted your router?

    Sent from my Nexus 5 using AC Forums mobile app

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
  3. Thread Author  Thread Author    #3  

    Default Re: Chromecast: YouTube Connectivity Issues?

    Not specifically because of that, but I'm sure I have in the past week. I may try that again though.
    Alan Bidgood likes this.
  4. #4  

    Default Re: Chromecast: YouTube Connectivity Issues?

    Im having the same issue.

    YouTube doesn't work. It kicks me back to the Chromecast main menu.

    Everything else works (Netflix, AllCast, Chrome browser). Its not just you and your router probably has nothing to do with it. Ive rebooted and restored my router and Chromecast and nothing. I read Google is aware and they are working on a fix. We shall see how soon.
  5. #5  

    Default Re: Chromecast: YouTube Connectivity Issues?

    Quote Originally Posted by Randomhero180 View Post
    For the past week or 2 I have had to connect and disconnect my chromecast 2 or 3 times before any Youtube video will play. Same thing is happening on both of my chromecasts. Anyone else having similar issues lately?
  6. #6  

    Default Re: Chromecast: YouTube Connectivity Issues?

    Yes I'm having a problem with YouTube it keep telling me unsupported video format? What does that mean? HELP
  7. #7  

    Default Re: Chromecast: YouTube Connectivity Issues?

    Yes I have weird issues with YouTube as well.

    - A lot of time the Chromecast is detected on the Chromecast app on my phone, but Youtube doesn't have the 'cast' button available. It's as if the Youtube app on my phone doesn't detect that there's a Chromecast connected to the wifi network.

    - Sometimes when the cast button on Youtube is available and I cast something to the TV, it will randomly disconnect Youtube from the Chromecast and the video will continue to play on my TV and then also play on my phone. When this happens, the cast button vanishes on the Youtube app. Again it's as if Youtube can't detect or simply forgets that a Chromecast device is on the network.

    I've tried re-connecting the Chromecast, tried signing out of Yoututbe on my phone, closing the Youtube app, re-opening it, signing in, I've tried restarting my router etc but sometimes it just doesn't want to work. Sometimes it does work, and there are no issues, but then on another day one of these issues happen.

    I'd say it doesn't work more often than it does work.

Similar Threads

  1. Samsung Galaxy S4 keyboard issues
    By Kenkensington in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 04-24-2014, 12:15 PM
  2. Lock screen display issue after 4.3 update
    By floib in forum T-Mobile Samsung Galaxy S4
    Replies: 4
    Last Post: 04-01-2014, 09:14 AM
  3. G2 Battery Issues
    By djbaha in forum LG G2
    Replies: 18
    Last Post: 02-20-2014, 08:36 AM
  4. Wallpaper Issue KitKat
    By Harvinder Sunila in forum Moto G (2013)
    Replies: 7
    Last Post: 02-04-2014, 12:29 PM
  5. G4 Issues today
    By badjujumatt in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 02-03-2014, 10:10 AM

Posting Permissions