1. Podolsky's Avatar
    Hi, today I bought a Chrome cast and I was waiting for signal and nothing, I thought it did not work, after a few minutes I switched to another port and it worked. Any idea? I was using back port HDMI 1, and I switched to laterall port HDMI 2, I have a Sony Bravia TV.

    Posted from my new Nexus 5
    02-09-2014 11:20 PM
  2. Beyond Fire's Avatar
    Could be your HDMI port on the TV, did you plug a different device into your HDMI 1 port to see if it works?
    02-10-2014 12:21 AM
  3. Podolsky's Avatar
    Could be your HDMI port on the TV, did you plug a different device into your HDMI 1 port to see if it works?
    Yes it works, I am using it to connect dish.

    Posted from my new Nexus 5
    02-10-2014 11:15 AM
  4. patruns's Avatar
    It may well be how the TV functions. I also have a Bravia and I have it in the side HDMI 3 port and have no issues. (That's also next to the powered USB port which is why I selected it.) My cable box, which is my main source, is in HDMI 1 and my Blue Ray player is in HDMI 4.
    02-11-2014 10:11 AM

Similar Threads

  1. 3g won't work but have moblie data on
    By separationx in forum Samsung Galaxy S4
    Replies: 14
    Last Post: 05-29-2015, 05:09 AM
  2. How to Back up EFS/IMEI on Nexus 4?
    By jinjin12 in forum Google Nexus 4
    Replies: 0
    Last Post: 02-09-2014, 08:38 PM
  3. Group messaging-Samsung Galaxy S4 with iPhones won't work?!
    By jaminicole in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-09-2014, 08:35 PM
  4. Group messaging-Samsung Galaxy S4 with iPhones won't work?!
    By jaminicole in forum Rumored Devices Lounge
    Replies: 0
    Last Post: 02-09-2014, 08:34 PM
  5. GPS better on CDMA
    By that.rick22 in forum Sprint LG G2
    Replies: 3
    Last Post: 02-09-2014, 07:16 PM
LINK TO POST COPIED TO CLIPBOARD