Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Hulu Plus not working with Chromecast

    I can't seem to get videos from the Hulu app on my Tablet to play on my TV. After I launch Hulu, I press the chromecast icon and the Hulu splash screen appears on my TV. When I choose a video to play I get a choice of "play on this (tablet) screen" or "play on (TV)" No matter how many times I attempt to play it on my TV it always reverts back to the tablet screen. The Hulu splash screen remains frozen on my TV. Youtube works fine without any problems.
    Some technical info: Tablet is a Nexus 10 with Android 4.4.2. Wifi is provided from a Hotspot created by FoxFi (unrooted version) on my phone (Nexus 4 also android 4.4.2) Via T-Mobile.
    I have verified that Hulu is up to date. I have cleared the data/cache in Hulu but that still didn't help.
    Any suggestions or solutions would be greatly appreciated.
  2. #2  

    Default Re: Hulu Plus not working with Chromecast

    I connect to Chromecast from Hulu first. Then i choose to play a Hulu video and it goes to the specified Chromecast. I feel like your description is for a different Chromecast version.
  3. Thread Author  Thread Author    #3  

    Default Re: Hulu Plus not working with Chromecast

    Quote Originally Posted by ollieg View Post
    I connect to Chromecast from Hulu first. Then i choose to play a Hulu video and it goes to the specified Chromecast. I feel like your description is for a different Chromecast version.
    Thanks for your reply Ollieg. I do connect to Chromecast as soon as the Hulu app is launched. One other thing I've noticed is that when I press the chromecast icon in Hulu it never turns blue like it does for youtube. I always stays white.

Similar Threads

  1. SIM card not detected
    By wetermommy in forum AT&T Samsung Galaxy S4
    Replies: 13
    Last Post: 10-17-2014, 09:00 AM
  2. Problem with Google Navigation.
    By Joseph Coates in forum Verizon LG G2
    Replies: 2
    Last Post: 05-05-2014, 07:07 AM
  3. Anyone having Z2 rear camera not working?
    By Borse2008 in forum Sony Xperia Z2
    Replies: 1
    Last Post: 05-03-2014, 02:28 PM

Posting Permissions