1. TKDnerd05's Avatar
    All right guys first time ever starting a thread, but I believe this deserves it.
    Yesterday I noticed an extra square for screen Casting on my pull down menu. Not to be confused for casting from a video in a browser, which I also found out could happen! I tried casting from the pull down menu and to my surprise it worked, but of course it was buggy. I really didn't care that it was buggy because it means that it's in the process of being baked in I'm guessing. Alas, I got home from work today and my Nexus 7 was dead, when I fired it up it was gone, nooooooooo!

    Anyways, I can't wait till it goes live for real. Has anyone else experienced or seen this?
    Disclaimer: if this thread already exists please ring in and I'll delete it

    Posted from a Nexus 5
    05-22-2014 06:35 PM
  2. patchs's Avatar
    Yes, when I updated the Chrome browser on my Nexus 7 (2013), I saw in the notes that tab streaming to Chromecast was one of the changes.
    I tried it with videos from MLB.com and NFL.com and it worked. I tried it with DirecTV.com but it was a no go. This is a step in the right direction.
    No luck when I tried it from the Chrome browser on my HTC One M7.
    05-23-2014 08:47 AM
  3. TKDnerd05's Avatar
    Is it still there for you because it disappeared on mine. Did you also have a screen casting square on your pull down menu? When it was live I went to settings >display >screen casting, it showed my Chromecast and in parenthesis it said beta future. 🙌

    Posted via Android Central App
    05-23-2014 10:38 AM
  4. Scott99's Avatar
    Are you guys on Kitkat 4.4.2 ?
    05-23-2014 03:21 PM
  5. TKDnerd05's Avatar
    Yes, stock 4.4.2 Nexus 7

    Posted from a Nexus 5
    05-24-2014 03:48 PM

Similar Threads

  1. Geting Adobe Flash for my LePan tablet
    By ValYooNeek in forum Introductions
    Replies: 3
    Last Post: 09-20-2014, 10:14 PM
  2. Software update today on my unlocked M8
    By bigoldthor in forum HTC One M8
    Replies: 6
    Last Post: 07-10-2014, 04:41 AM
  3. Installing ROMs on Galaxy S4 I337
    By sympathizer in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 05-24-2014, 11:39 AM
  4. HOW to factory reset my ME HCL u3 tablet
    By Jhuliefher Sabido in forum Tablet Apps
    Replies: 0
    Last Post: 05-22-2014, 05:22 PM
LINK TO POST COPIED TO CLIPBOARD