Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 32
  1. Thread Author  Thread Author    #1  

    Default Found my 1st bug. Anyone else seeing this?

    Occasionally, maybe every other day. Or once a day maybe. Every app with open without fail, apart from the messaging app. It will open an app. Just not the right one. So far, from hitting the messaging app, iv had it open Nimbuzz, News and Weather, Camera, News reader... I dont get it. If it just opened nimbuzz then i'd call it a nimbuzz error, getting in the way of the messaging side of it. I used Advanced Task Killer to end all the programs that it was opening, including messaging. Hit the messaging app, same thing. Loads up a random app. Only a reboot seems to fix it.
  2. #2  
    Jeremy's Avatar
    Original Member

    Posts
    2,236 Posts
    Global Posts
    10,099 Global Posts

    Default

    Probably the app itself, and I'd say don't use any task manager as it will more than likely do more harm than good.
  3. #3  
    Jeremy's Avatar
    Original Member

    Posts
    2,236 Posts
    Global Posts
    10,099 Global Posts

    Exclamation Nexus One and Android 2.1 Bug Thread

    Figured I might as well start a official bug thread. So far the only issue I've encountered after a weeks use is that if I use my A2DP headset the alert sounds once in a while start to stutter coming from the device and then it hits the headset. Shut the headset off and no more stuttering.

    List the bugs you've found here...
  4. #4  
    showson1's Avatar

    Posts
    47 Posts
    Global Posts
    505 Global Posts

    Default

    Only issue I've had at all is that my voice search stopped working.. would just lock at the awaiting input screen.
    Voice dial worked fine.

    I just did a hard reset and it's working again.

    I have been installing and uninstalling a lot apps recently, so it was probably related to that.
    Other than that I've been trouble free with my N1.
  5. #5  

    Default

    I've been seeing occasional touchscreen issues. some maybe me touching the extreme edge of the screen so I'm not sure how much of a bug this is.
  6. #6  
    CeeDotSmith's Avatar

    Posts
    95 Posts
    Global Posts
    97 Global Posts
    ROM
    Stock

    Default

    I've had the launcher force close initially one time when I try to hard press the home screen... Then it doesn't do it anymore. Sometimes my screen presses are off (rarity). That's really it for my N1... other than that she's a little angel. :-)

    Oh, one more thing I noticed since Feb 1st... The polar clock live wallpaper is not displaying the month circle every since the 1st of this month hit. Weird...
  7. #7  

    Default

    Ive had the issue where you download an app from the market and the text under the app icon is shifted to the right. Powering on and off fixes it but it needs to be addressed thru an OS update.
  8. #8  
    Jeremy's Avatar
    Original Member

    Posts
    2,236 Posts
    Global Posts
    10,099 Global Posts

    Default

    After the update the sound clipping issue with A2DP are gone... sweet deal.
  9. #9  

    Default

    I havent had that problem, but some force closes and such. SO I reset my home. It was a little bit of pain to get my settings all right again, but it solved any problems I had. Give that a try!
  10. #10  
    Yahma's Avatar

    Posts
    91 Posts
    Global Posts
    92 Global Posts

    Default

    Quote Originally Posted by Jeremy Sikora View Post
    After the update the sound clipping issue with A2DP are gone... sweet deal.
    I noticed this too... I thought I had done something different, but realized it was the same setup. The only difference being the OTA update.
  11. #11  

    Default

    My accelerometer is not working in either the messages or the browser. I have it selected in settings - is there something else I need to do?
    @Jennabailey0706
    "If you think my hands are full, you should see my heart!"
  12. #12  
    Jeremy's Avatar
    Original Member

    Posts
    2,236 Posts
    Global Posts
    10,099 Global Posts

    Default

    Quote Originally Posted by GadgetMomma View Post
    My accelerometer is not working in either the messages or the browser. I have it selected in settings - is there something else I need to do?
    The volume rocker should be facing down. If you turn the phone so the volume rocker is on the top it will not go into landscape mode. I'm guessing that is your issue...
  13. #13  

    Default

    No, that didn't work! =(
    This is a weird question, but could the case I have on it be affecting it?
    @Jennabailey0706
    "If you think my hands are full, you should see my heart!"
  14. #14  
    rvinny's Avatar

    Posts
    157 Posts
    Global Posts
    195 Global Posts

    Default

    bugs I've encountered so far:

    - BT Audio streaming buffers / clips in the car (VW)
    - BT gets out of synch (phone rings in car speakers but call stays on handset)
    - Touches register in the wrong spot on the screen (flush tasks or reboot to fix)
    - Notification Audio stutters when too many apps are running (not really a bug, clears tasks or reboot)
    - Apps crash from time to time (browser and weatherbug mostly)

    All are usually fixed with a reboot (or in my case killing tasks with Advanced Task Killer). It may be app related since I am running some aftermarket stuff (Weatherbug - notorious for issues, Advanced Task Killer, Pure Calendar Widget) --- still, I love the Nexus and Android is a great OS. Just lacks some of the finish and polish of zee iPhone but Nexus is wayyyyy more useful. The camera, Google integration and GPS Nav alone are worth the switch.
    Last edited by rvinny; 02-09-2010 at 10:23 AM.
  15. #15  
    rvinny's Avatar

    Posts
    157 Posts
    Global Posts
    195 Global Posts

    Default

    Quote Originally Posted by Jeremy Sikora View Post
    After the update the sound clipping issue with A2DP are gone... sweet deal.
    oh wow, after I made my post. I will go out to the car and try it at lunch.
  16. #16  

    Default

    I am encountering a problem in which the screen resolution seems to have changed to a finer resolution. I think the default resolution is 800x600, however for some apps it seems to be displaying at a finer resolution (e.g., 1024x768). The home screen and default displays all look the same, but some apps seems to be displaying at the finer resolution.

    Everything had been working fine up until I tried changing my wallpaper to an image that was 3mb in size. At that point, my N1 locked up for a couple of minutes then finally came back with an error message saying that Robo Defense had encountered a force close. I rebooted the N1 and changed my wallpaper back to one of the default wallpapers that shipped with the N1. However since that time, I have noticed both Robo Defense and Advanced Task Killer are now being displayed at a much finer resolution. Unfortunately this makes Robo Defense unplayable because part of the background image is cropped and you cannot navigate the display to show the cropped portion. Advanced Task Killer is also tougher to use because each line item (representing each running process) is smaller (using a smaller font and smaller icon), so you have to be much more precise when pressing on the process you wish to kill. I also recently installed Age of Conquest and that appears to be displayed at the finer resolution as well, but I installed it after the crash, so I don’t know if that is its true state or not.

    Strangely most of the menus and pretty much all of the default apps look fine. It is just certain ones are now showing at the finer resolution. My N1 has the recent OTA update installed and it has never been rooted. Any help would be appreciated.

    Thanks!
    Bill


    ~~~~~~~~~~~~~~


    RESOLUTION: I called Google support and they recommended doing a factory reset on my N1. I did that and it cleared the problem.
    Attached Thumbnails Attached Thumbnails Nexus One and Android 2.1 Bug Thread-robo-defense-5.jpg   Nexus One and Android 2.1 Bug Thread-robo-defense-4.jpg   Nexus One and Android 2.1 Bug Thread-robo-defense.jpg   Nexus One and Android 2.1 Bug Thread-robo-defense-2.jpg   Nexus One and Android 2.1 Bug Thread-trap-.jpg  

    Last edited by null; 02-17-2010 at 09:37 AM. Reason: RESOLVED
  17. #17  

    Default

    Well, I've been on the phone with Google and HTC, and they finally figured out that it's NOT a bug causing my accelerometer not to work - it's actually a hardware issue. So I have three options:
    1) Send the phone in for a repair (it takes two weeks to get it back)
    2)Put a hold on my credit card and have a new phone sent to me, then return the phone I have (takes two days to get the phone, not guaranteed a brand new phone. They say right now it is, but it could turn to a refurb at any time)
    3)Order another new phone, and return this one once I receive my new one.

    I'm so bummed! I'm so crazy about this phone, and I know I'm going to end up with one that works, but I'm so upset that this one isn't working and I have to get another one!

    I do have to say though, that the support at both Google and HTC were wonderful. I really appreciate all they did to try to figure out the problem!

    Thanks everyone for listening to me vent.
    @Jennabailey0706
    "If you think my hands are full, you should see my heart!"
  18. #18  
    rvinny's Avatar

    Posts
    157 Posts
    Global Posts
    195 Global Posts

    Default

    Quote Originally Posted by rvinny View Post
    bugs I've encountered so far:

    - BT Audio streaming buffers / clips in the car (VW)
    - BT gets out of synch (phone rings in car speakers but call stays on handset)
    - Touches register in the wrong spot on the screen (flush tasks or reboot to fix)
    - Notification Audio stutters when too many apps are running (not really a bug, clears tasks or reboot)
    - Apps crash from time to time (browser and weatherbug mostly)
    Add to this a new one I found today; the wrong photo is being attached to emails. What?? It seems if I share a photo via Picasa and then go back to the Gallery to email a different one, it attaches the last shared Picasa photo. I had to go to the Gallery - long press to get all the checkboxes come up, clear all and then reselect my photo.

    These bugs and the screen registering my touches in the wrong place are really starting to test my fledgeling love affair with the Nexus. The hardware is top notch. The software, not so much. I don't know how much longer I can deal with these.
  19. #19  

    Default

    I agree about the screen I've noticed when Im using the google maps that the the map will suddenly zoom out a bunch or move to a whole new position a few miles away on the map when Im using multi-touch. The iPhone definitely got it right with multi-touch but I'd also agree that it is probably the software as the hardware may be the best in any phone to date

    I've also been getting the problems with the screen not taking any of my presses in the right area but yet it will vibrate when I press it, thank god for the trackball.
    Last edited by evilp8ntballer7; 02-11-2010 at 09:02 PM.
  20. #20  
    rvinny's Avatar

    Posts
    157 Posts
    Global Posts
    195 Global Posts

    Default

    Quote Originally Posted by evilp8ntballer7 View Post
    I agree about the screen I've noticed when Im using the google maps that the the map will suddenly zoom out a bunch or move to a whole new position a few miles away on the map when Im using multi-touch.
    Oh yeah, forgot about that one. Happened to me a couple of times as well.
  21. #21  
    rvinny's Avatar

    Posts
    157 Posts
    Global Posts
    195 Global Posts

    Default

    Quote Originally Posted by Jeremy Sikora View Post
    After the update the sound clipping issue with A2DP are gone... sweet deal.
    For me, streaming in the car, it is not totally gone but improved. Less buffering than before where iPHone has no buffering.
  22. #22  
    rvinny's Avatar

    Posts
    157 Posts
    Global Posts
    195 Global Posts

    Default

    I am surprised there is less talk about the screen issues. It's reassuring but a big topic on other boards. I am having ongoing problems with my touch registering in the wrong spot after the update. Still hoping it's a SW fix. I got frustrated enough to break out the iPhone but after one weekend of using the iPhone, I am back on the Nexus this morning. It's just so much better (screen issues and all)
  23. #23  
    Jeremy's Avatar
    Original Member

    Posts
    2,236 Posts
    Global Posts
    10,099 Global Posts

    Default

    Something I've noticed a few times after the update is I lose my vibrate feature with screen taps. I have to reset the phone to get them back. Anyone else notice this? Does not happen often but on occasion.
  24. #24  

    Default

    Quote Originally Posted by rvinny View Post
    I am surprised there is less talk about the screen issues. It's reassuring but a big topic on other boards. I am having ongoing problems with my touch registering in the wrong spot after the update. Still hoping it's a SW fix. I got frustrated enough to break out the iPhone but after one weekend of using the iPhone, I am back on the Nexus this morning. It's just so much better (screen issues and all)
    I'm with you on this, basically the speed of the OS and the keyboard/multi touch are the issues Ive been using my iPhone and I don't have t-mobile 3G here so any 3G issues don't effect me but I guess the new "leaked" update (ERE36B) with the new kernel(2.6.32) have fixed a lot if not all of these issues so then I will be excited to use my nexus.
    Last edited by evilp8ntballer7; 02-19-2010 at 08:48 PM.
  25. #25  

    Default

    Quote Originally Posted by androidmom View Post
    I havent had that problem, but some force closes and such. SO I reset my home. It was a little bit of pain to get my settings all right again, but it solved any problems I had. Give that a try!
    Yup had this happen to me. But not recently (not in the last week and a 1/2)
Page 1 of 2 12 LastLast

Posting Permissions